Cookies are disabled. This site requires cookies turned on to run properly. Please enable cookies and reload this page.

Best noise reduction
for digital video
Logo

Quick Start Guide — Fusion Studio

This guide is for Neat Video v5 plug-in for OFX hosts being used with Fusion Studio 8.

If you use another Neat Video plug-in or another video editing application, please select the corresponding quick start guide.

1. Installing the plug-in

To install the Neat Video OFX plug-in:

  1. Make sure you have started Fusion Studio at least once before installing the plug-in. If you have not done it yet, start Fusion Studio and exit it.
     
  2. Download the installer of Neat Video for OFX hosts:
  • If you already purchased the product and have a current license for the Pro (or Studio) plug-in, please download the Pro (Studio) plug-in from My Products page
  • If you want to try Neat Video before purchase, please download the Demo plug-in from Download page
  1. Start the installer:

For Windows:

Double-click the downloaded EXE file to start the installer

For MacOS:

a. Double-click the downloaded DMG file to mount the volume
b. In the mounted volume, double-click the PKG to start the installer
    (you may be prompted to enter the Name / Password of the MacOS administrator account)

  1. Proceed through the steps of the installation process. Use the default settings offered by the installer. This should automatically make the plug-in available to Fusion Studio.
     
  2. Start Fusion Studio and in the Tools list find Neat Video > Reduce Noise v5.

If Neat Video has not become available in Fusion Studio, please contact Neat Video support for assistance.

2. Running Neat Video on a sample video clip

Please download the test-kit prepared to help you start using Neat Video. Having downloaded, please unzip it to a new folder on the hard disk.

The test-kit includes a sample video clip: SampleClip.mp4. This is a typical video clip captured by a digital video camera in high-gain mode. Some technical information about the sample clip is available in the SampleClipInfo.txt file.

Please start Fusion Studio and go through the steps below to clean the clip using Neat Video.

2.1. Add the sample clip to the composition

1. Configure a new project in Fusion Studio

Go to File > New to create a composition. 

2. Add the sample clip file to the Composition
  1. Go to File > Import > Footage..., navigate to the folder with input clip and select SampleClip.mp4.

  1. Double-click the file and a node with the sample clip will appear in the Flow panel in the bottom of the main window of Fusion Studio.
  2. Drag-n-drop the “SampleClip…” node from the Flow area into the left viewer area of Fusion Studio (this will show preview of the clip in that viewer area).

The Fusion Studio preview window will display the sample clip and you will see that there is strong noise in it. The task of Neat Video is to reduce this noise.
 

2.2. Prepare to add Neat Video to the composition

  1. Click the node with the sample clip.
  2. Open the Tools menu and find Neat Video > Reduce Noise v5:

  1. Click the ReduceNoise v5 menu item in the Tools. This will add a ReduceNoise v51 node in the bottom of the main window of Fusion Studio.
  2. Select a frame for noise analysis using the timeline selector.
  3. In the Tools panel, click the Prepare Noise Profile button. This will open the main window of Neat Video plug-in and display the current frame from the clip.
    (If you run the Demo plug-in, click OK in the popup splash screen of the plug-in to proceed further).

2.3. Configure Neat Video

1. Specify the scan type

At this point Neat Video will ask to specify the scan type of the clip. Please select Progressive.

2. Build a noise profile for the clip

To reduce noise in this frame and in the whole clip, Neat Video needs a noise profile describing the noise properties of the clip. You can prepare such a profile using the Auto Profile function:

  1. In the Prepare Noise Profile tab       click   

Neat Video will automatically find an area without details and will analyze noise in that area to build a new noise profile:

  1. Visually inspect the selected area. It should contain no visible details, only noise; otherwise the noise profile and subsequent noise reduction may be inaccurate.

If the selected area does contain any details, then move the selection to a featureless area or simply draw a new selection in such an area (the selection must be at least 32x32 pixels large). Then click the Build Profile button.

  1. After that the noise profile is ready and Neat Video can reduce noise in the clip.

 

3. Check Preview
  • Switch to the Adjust and Preview tab 

You will notice that Neat Video has already applied noise reduction based on the default filter settings and the preview shows a clearly visible difference: there is less noise than in the original frame.

You can try to adjust the filter settings and see how that affects the results. For example, try to adjust the Temporal Filter > Radius setting (in the Temporal tab in the Filter Settings box in the right part of the window) from 2 to 1 or to a higher value. This will apply weaker or stronger temporal noise reduction to the frame (see the user guide for more details).

4. Apply the changes
 
  1. Click    in the bottom of the plug-in window.

Neat Video will save the current settings and close its main window.
(If you run the Demo plug-in, it will also describe the limitations of the Demo version at this point).

Once this step is completed and Neat Video window is closed, the filter is ready for work.

  1. Drag-n-drop the ReduceNoise v51 node from the Flow panel into the right viewer area of Fusion Studio.

The Fusion Studio preview now shows the clip with noise reduction applied to it:

2.4. Render the video

To apply Neat Video noise reduction
  • Use the output of the ReduceNoise v51 node in your project further.

You can now use the output of the ReduceNoise v51 node in your further workflow within the project. The noise reduction is automatically applied to the video data produced by that node.

Please see the User Guide for more details about adjusting the filter settings and other aspects of using Neat Video. These Video Tutorials will also help you to get the most out of Neat Video noise reduction.