Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

neat video in virtualdub not previewing correctly after seek

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
lansing



Joined: 21 Apr 2012
Posts: 33

PostPosted: Mon Mar 03, 2014 5:48 am    Post subject: neat video in virtualdub not previewing correctly after seek Reply with quote

I'm using virtualdub 1.10.5. I loaded in my 1080 video, added the neat video filter and done remving the grains with it. And back in the preview window, everything is normally as it shows input and output panes. However, after about 6 seeks in the time line, the output pane start showing grains again, not as much as the original.

If I open the filter dialog box and click ok, the output pane preview correctly again.

And if I open the filter dialog box and click cancel, it will add more grain to the output pane. Repeating this will add even more grains, eventually making it identical to the input.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Mon Mar 03, 2014 12:47 pm    Post subject: Reply with quote

1.10.5 is a beta version of VD. Could you check if you can reproduce the problem in 1.10.4 (release version)?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
lansing



Joined: 21 Apr 2012
Posts: 33

PostPosted: Mon Mar 03, 2014 3:28 pm    Post subject: Reply with quote

tested 1.10.4, same thing happened. No problem with other filters.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Mon Mar 03, 2014 3:41 pm    Post subject: Reply with quote

We cannot reproduce this in 1.10.4 so far. We keep trying.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
lansing



Joined: 21 Apr 2012
Posts: 33

PostPosted: Mon Mar 03, 2014 4:02 pm    Post subject: Reply with quote

Ok I think I know where the problem came from. It's the adaptive filtration option that was causing this. When I turn it off, everything work as normal.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Mon Mar 03, 2014 4:21 pm    Post subject: Reply with quote

Thank you, we will check that.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
lansing



Joined: 21 Apr 2012
Posts: 33

PostPosted: Wed Mar 12, 2014 3:06 pm    Post subject: Reply with quote

any update on this issue?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Mar 12, 2014 3:24 pm    Post subject: Reply with quote

No, we could not reproduce the problem so far. It is quite likely to be clip-specific.

Does the clip that you process actually require adaptive filtration?

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
lansing



Joined: 21 Apr 2012
Posts: 33

PostPosted: Wed Mar 12, 2014 6:08 pm    Post subject: Reply with quote

Well I don't really know what adaptive filtration do, I just leave it on.

And after testing a few more videos, looks like the problem only exist in my dragon ball z level set blu ray clips, where they have huge amount of grains.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Mar 12, 2014 6:18 pm    Post subject: Reply with quote

Please check the description of that option in the user guide to make sure you use it correctly. I do not recommend to just enable it everywhere, that is not right. Which is why it is off by default.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group