Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Installation failed!

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
valleo



Joined: 17 Aug 2011
Posts: 50

PostPosted: Sat Dec 21, 2013 3:21 pm    Post subject: Installation failed! Reply with quote

I constantly get this error:

InstallResults: target[0]='/Library/Plug-Ins/FxPlug/NeatVideo.fxplug', status=0

I'm on 10.9.1 + FCPX 10.1 + Motion 5.1

Please help!

UPDATE: I contacted the NV-Team per mail and they said to me, that KEEP THE FILE NAME OF THE DOWNLOADED INSTALLER may help (I renamed it to "Neat Video 3.5.pkg"). Installation showed the error again, but the process succeeded. Don't know why.
The NV-Team is about to figure out this issue. THANKs.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group