Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Neat Video in FCPX 10.0.8 - Clip gets invisible!

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
valleo



Joined: 17 Aug 2011
Posts: 50

PostPosted: Thu Mar 28, 2013 9:36 pm    Post subject: Neat Video in FCPX 10.0.8 - Clip gets invisible! Reply with quote

Hello.

I dont know if this is a bug...
When I apply NV to a clip on top of another effect (below, when watching in the inspector) the entire clip get's invisible.

Please proof this.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Mar 28, 2013 9:50 pm    Post subject: Reply with quote

There was such a bug in 10.0.7 (but not in 10.0.6). I guess they haven't fixed it yet.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
garters



Joined: 18 May 2012
Posts: 7

PostPosted: Thu Apr 11, 2013 11:25 pm    Post subject: FCPX10.0.8 not showing clip Reply with quote

Same thing happens with me. ie clip disappears when Reduce noise / options window is opened.

For me this is new and for me I had no issues with NEAT in the previous version other than the extreme slowness.

I had none of the other problems that some people had. The plug-in was still very useable as long as I was prepared to let it render all night when "sharing" my 35 minute pro-res clip out to the finder.

So for me, this is the first time since purchase of NEAT, that it is unusable in FCPX

Have you guys at NEAT tried it on your system?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Apr 12, 2013 11:39 am    Post subject: Reply with quote

Is Neat Video the first filter applied to the clip?
There is a known bug in 10.0.8/10.0.7 about the order of effects.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
valleo



Joined: 17 Aug 2011
Posts: 50

PostPosted: Fri Apr 12, 2013 1:22 pm    Post subject: Reply with quote

No, it's the second or third ...
Back to top
View user's profile Send private message
deceres



Joined: 19 Nov 2012
Posts: 14

PostPosted: Wed Jun 12, 2013 5:24 pm    Post subject: Reply with quote

It's a common issue when other effects are applyed to the clip.
Try to turn off all effects before setting neat video, the window will look right
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group