Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Neat Video plugin auto animates in Vegas 11 b701

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video
View previous topic :: View next topic  
Author Message
VanLazarus



Joined: 05 Apr 2008
Posts: 7

PostPosted: Fri Oct 12, 2012 6:15 pm    Post subject: Neat Video plugin auto animates in Vegas 11 b701 Reply with quote

I get weird behavior with the Neat Video plugin sometimes in Vegas 11. Eventhough I don't click on the 'animate' button, it adds keyframes for changes to the neat video settings. Why does it auto-animate Neat Video keyframes on certain occasions?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Oct 12, 2012 10:29 pm    Post subject: Reply with quote

In my experience, usually that happens when you click into the animate section somewhere. It is easy to get it wrong there. I just try to be careful and not click there unnecessarily.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
VanLazarus



Joined: 05 Apr 2008
Posts: 7

PostPosted: Fri Oct 12, 2012 11:23 pm    Post subject: Reply with quote

Sorry, but this is no accidental click on the animate button. I add the videoFX, configure it, and wham-o, I have a keyframe in the middle of my clip.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Oct 12, 2012 11:37 pm    Post subject: Reply with quote

I cannot reproduce this in Vegas 11. Even if I click Animate but then do not touch anything in that section then no new keyframes are created.

Please describe your actions in Vegas and observations in more details to help me reproduce that.

BTW, is this reproducible with other plug-ins in your Vegas 11?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
VanLazarus



Joined: 05 Apr 2008
Posts: 7

PostPosted: Sat Oct 13, 2012 8:49 am    Post subject: Reply with quote

If I have time, I'll create a video where I recreate it.

But for now, please note that I'm applying the Neat Video effect to a track, not to an individual clip. This might play a role in the bug.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Sat Oct 13, 2012 12:28 pm    Post subject: Reply with quote

Tried with a track, also could not reproduce.

I am guessing that some switch in Vegas preferences or in track settings is causing Vegas to create new keyframes automatically for you. After all, it is Vegas who creates them, not Neat Video.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group