Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Bug Neat Video with Premiere CS6
Goto page 1, 2  Next
 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
DMD



Joined: 17 Sep 2011
Posts: 18

PostPosted: Fri May 18, 2012 10:24 am    Post subject: Bug Neat Video with Premiere CS6 Reply with quote

Good day.
I have a problem with Premiere CS6, before asking for help to this forum I have done several tests on 2 different PCs, and the problem has always been noted. (Using the latest version 3.2)

test No. 1
The problem is that by applying the plugin to a video sequence that runs smoothly with no problems.
But if I make the cutting of the same sequence with the plugin applied, I get artifacts that never existed before.

Test no. 2
I imported the video sequence in the tme line, I made ​​the cutting and after I applied the plugin, getting the same problem.

test No. 3
I imported 2 sequences in the time line, then I made ​​the union (nesting) and then I applied the plugin, found the same problem.

This roblema can be solved?

These are the screen:

Screen before the cutting


Screen after the cutting




Screen before the cutting


Screen after the cutting





THANKS


Last edited by DMD on Sun Sep 09, 2012 7:44 pm; edited 7 times in total
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri May 18, 2012 11:36 am    Post subject: Reply with quote

We will need to see a reproducable test case (or cases) that we can run our test computers to directly see the issue.

Please prepare one or two test projects with 1-2 short clips (you can use our testkit's clip if you like) and with NV applied. Pack the project files and clips used in the projects into a single ZIP (please keep it below 20MB) and e-mail it to support [at] neatvideo.com. Please also include a step-by-step instruction on how to reproduce the problem(s) using the test projects, after opening them in Premiere CS6.

Please also check the same projects in CS5.x to see if the problem is specific for CS6 or not.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
DMD



Joined: 17 Sep 2011
Posts: 18

PostPosted: Fri May 18, 2012 12:41 pm    Post subject: Reply with quote

OK!
I sent the two reference clip with extension (. M2v), the noise profile, which I took as a reference and the screen of Premiere CS6.




In version CS5/5.5 everything works properly, the problem does not exist.

THANKS
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri May 18, 2012 3:12 pm    Post subject: Reply with quote

Thank you for the test data, we could reproduce the issue. We will look into it in more details to find out who is causing the problem. There is no problem in CS.5 indeed. Might be a bug in CS6, as we could reproduce it without NV as well, using another plug-in.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
DMD



Joined: 17 Sep 2011
Posts: 18

PostPosted: Fri May 18, 2012 3:54 pm    Post subject: Reply with quote

If indeed it were proved that it is a bug in CS6 and given the importance of the work it does the plugin.
Neat Video would be appropriate, as official leader and manufacturer of the plug, must convince Adobe to release an update patch as soon as possible.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri May 18, 2012 4:16 pm    Post subject: Reply with quote

I have reported this issue to Adobe. Convincing a big corporation to do something is a completely different matter. Smile

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
DMD



Joined: 17 Sep 2011
Posts: 18

PostPosted: Sat May 19, 2012 4:32 pm    Post subject: Reply with quote

There is also another important aspect, if Adobe does not solve the problem, Plugin can not be said for working Premiere CS6.
So in the characteristics must specify which version works properly, and this is a serious limitation.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri May 25, 2012 9:35 pm    Post subject: Reply with quote

Adobe confirmed that they could reproduce the problem with Premiere CS6 and one of the Premiere filters. No Neat Video was used at all, the problem was reproducable using Premiere alone, which indicated a bug in Premiere. Now that Adobe is aware of the problem, I think they will fix it in one of the regular updates of CS6.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
DMD



Joined: 17 Sep 2011
Posts: 18

PostPosted: Fri May 25, 2012 10:32 pm    Post subject: Reply with quote

THANK YOU for having the problem with ADOBE. Smile
Neat Video as an important partner, could not remain unheeded.
Back to top
View user's profile Send private message
DMD



Joined: 17 Sep 2011
Posts: 18

PostPosted: Sat Jun 02, 2012 10:47 am    Post subject: Reply with quote

Same problem with the 6.0.1 update Sad

I await the next upgrade, while continuing to work with version CS5.5
Back to top
View user's profile Send private message
DMD



Joined: 17 Sep 2011
Posts: 18

PostPosted: Sat Sep 08, 2012 5:29 pm    Post subject: Reply with quote

It seems that Adobe does not want to solve the problem.

Even with the patch 6.0.2 the problem remains Rolling Eyes
Back to top
View user's profile Send private message
DMD



Joined: 17 Sep 2011
Posts: 18

PostPosted: Mon Oct 08, 2012 7:14 am    Post subject: Reply with quote

This fact I'm sorry. Crying or Very sad Mad

Even with the third patch (6.03) the problem is not solved, so I can officially say that NeatVideo with Premiere CS6 generates artifacts, so is not compatible with this version.
This limitation must be specified in the characteristics
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Mon Oct 08, 2012 9:37 am    Post subject: Reply with quote

Lets remember that it is Premiere who generates the problem.

I repeat, we reported the issue to Adobe and they confirmed that they could reproduce the problem with Premiere CS6 and one of the built-in Premiere filters, without any Neat Video at all. Which clearly indicates a bug in Premiere CS6 itself.

Please write to Adobe, let them know that you are unhappy about the way bugs in Premiere are not fixed for so long. You are their customer, they must be interested in your opinion.

I agree that if they don't fix it then Adobe should specify that bug in the documentation of Premiere CS6.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
imagine11



Joined: 19 Nov 2013
Posts: 5

PostPosted: Wed Nov 20, 2013 12:48 pm    Post subject: CS6 bug with neatvideo Reply with quote

Did adobe ever address this? If not, does anybody know which of Adobe's own internal filters exhibit this problem? I'm thinking that if we are going to ask Adobe to address this issue, it'll be a lot easier to get them to make their own filters bug free before they consider fixing it to make a third party plugin work.
Thanks,
Andy
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Wed Nov 20, 2013 1:27 pm    Post subject: Reply with quote

That bug initially found in Premiere CS6 was reported by Neat Video team to Adobe back in May 2012. Adove reproduced and acknowledged the bug at the time. It was filed by Adobe staff as bug BG133583. After that, we several times reminded Adobe about that bug and asked them about its current status.

At the time of the release of CS7 (CC), the bug was still not fixed neither in CS6 nor in CS7. I can see that it is still present even in the latest update of CS7.

The other plug-in that allows to directly reproduce the problem is the Simple Video Filter from Premiere SDK - the software development kit provided by Adobe to developers of plug-ins to help them build their plug-ins using examples created by Adobe engineers.

The bug seems to be is in a specific part of Premiere's API that is used by certain class of plug-ins, so it is only affects Premiere when a plug-in from that class is used. Still, the bug is in Premiere itself and there is no other way to fix it than to fix it in Premiere itself.

Vlad
_________________
Neat Video team
noise reduction for video and photos


Last edited by NVTeam on Tue May 05, 2015 6:10 am; edited 1 time in total
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Goto page 1, 2  Next
Page 1 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group