Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NV 3 not rendering correctly in Vegas 10/11

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
bastinado



Joined: 23 May 2008
Posts: 2

PostPosted: Tue Nov 22, 2011 10:12 pm    Post subject: NV 3 not rendering correctly in Vegas 10/11 Reply with quote

The preview and rendered files are not identical in Vegas 10 and 11. It looks like the amount of noise reduction is less in the rendered file than the preview.

I've gone back to NV 2 which doesn't appear to have this problem.

Also sometimes NV3 does not work at all unless you reapply it.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Nov 23, 2011 2:19 am    Post subject: Reply with quote

Could you please report the problem to support [at] neatvideo.com with a small test project allowing to reproduce the issue. Perhaps we have a solution ready.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group