Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Error when using V3.0 with Vegas Pro 10

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video
View previous topic :: View next topic  
Author Message
tdsilk



Joined: 19 Oct 2011
Posts: 1

PostPosted: Thu Oct 20, 2011 3:05 pm    Post subject: Error when using V3.0 with Vegas Pro 10 Reply with quote

Hello,

When redering HD video in Vegas 10d pro 32bit using the newly installed NV 3.0 the video stops with a memory error. What's strange is that I unistalled 3.0 and reinstalled 2.6 and the render completed successfully.
Any ideas why 3.0 didn't work?

Thanks,
Troy
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Oct 21, 2011 7:36 am    Post subject: Reply with quote

What does the error say specifically?

v3.0 can use more memory for GPU accelerated functionality. Please try to disable it in NV Preferences.

Also, please consider switching to the 64-bit version of Vegas and NV. That usually helps with most memory issues because 64-bit applications can use much larger memory resources.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
rudo_fr



Joined: 03 Jul 2010
Posts: 12

PostPosted: Wed Nov 16, 2011 11:05 am    Post subject: Reply with quote

Have same memory probleme under PPRO CS5.5 with my notebook (Clevo+Nvidia GTX480) solution is to diseable Nvidia GPU...
Hope this memory problem will be resolve in futur update.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Wed Nov 16, 2011 11:16 am    Post subject: Reply with quote

How can you be sure it is the same error? The original poster did not provide the complete details, so there is no way to know for sure.

Please report the problem in more details by e-mail to support [at] neatvideo.com. We will try to help.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group