Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

VitrualDub Version 3.0 64bit : Job abort during process
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
jpsdr



Joined: 11 Aug 2008
Posts: 193

PostPosted: Thu Sep 01, 2011 7:39 am    Post subject: Reply with quote

I've made a quick check on few samples on the 80 files i've processed, at first view, no problem noticed.
I think the problem is solved.

Thanks for your quick response and fix, and for NV and all his improvements.

A little curiosity : Was it something specific to the VDub pluggin/structure version, or a more generic issue (wich impacted all the others version) ?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Sep 01, 2011 8:01 am    Post subject: Reply with quote

It was specific to XP in general. It worked well in other systems, and we found a way to make it work well in XP as well.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
VHSobsessive



Joined: 31 Aug 2011
Posts: 16

PostPosted: Thu Sep 01, 2011 6:40 pm    Post subject: demo version update ? Reply with quote

I've observed the same issue in the Neat Video 3 demo, and am also using Virtualdub on XP (32bit) SP3. Neatvideo crashes after a few thousand frames (the actual number varies with each render), where Neat Video is the only filter, and I have tried two output codecs (HuffYUV and DivX) and with CUDA acceleration activated and deactivated, with crashes occurring for all attempted renders.

It appears the Pro fix mentioned has not been applied to the demo version available for download. Vlad, do you plan to update the demo version ? I would love to see it working without problems on my PC before I purchase !
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Sep 01, 2011 6:49 pm    Post subject: Reply with quote

We will update it in a few days. Until then, please render shorter test clips that do not trigger the problem.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
VHSobsessive



Joined: 31 Aug 2011
Posts: 16

PostPosted: Fri Sep 09, 2011 5:58 pm    Post subject: Reply with quote

Still hoping to see an update on this. You mentioned the Pro plug-in has been fixed but did not mention the Home plug-in. Does the Home plug-in still have this fatal bug ?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Sep 09, 2011 7:30 pm    Post subject: Reply with quote

Yes, both Home and Pro versions have been fixed 10 days ago. The Demo will be updated in the next regular update.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group