Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Neat Video for Virtualdub Doesn't Work

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
Phonic



Joined: 10 Jul 2010
Posts: 1

PostPosted: Sat Jul 10, 2010 4:56 pm    Post subject: Neat Video for Virtualdub Doesn't Work Reply with quote

I have uninstalled the demo version as per the instructions, I have installed as per the instructions.

I select the filter from within Virtualdub and it asks me for my registration, so I complete the registration and it tells me it has been accepted. Virtualdub then is no longer responsive and I have to manually end-task Virtualdub to get my computer back!

What is going on? Why is it not working? I can reproduce this issue every time.

Phonice
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Sat Jul 10, 2010 5:57 pm    Post subject: Reply with quote

I can see you also sent the same message to support by e-mail. We will continue by e-mail then.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group