Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NeatVideo plug-in for Final Cut showing half height

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
spatry



Joined: 13 Aug 2008
Posts: 11

PostPosted: Wed May 13, 2009 4:05 pm    Post subject: NeatVideo plug-in for Final Cut showing half height Reply with quote

Hi,

I got a VHS video I'm trying to clean and it shows as 640x480 in Final Cut but whenever I click on "Options" for the NeatVideo plug-in it shows 640x240. Any way I can have it show 640x480 when doing my profiles?

Thanks
Sylvain...
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed May 13, 2009 11:13 pm    Post subject: Reply with quote

If the NV FC plug-in shows half of the frame then it is not frame but one field. This is normal for interlaced clips/projects.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
spatry



Joined: 13 Aug 2008
Posts: 11

PostPosted: Thu May 14, 2009 1:57 am    Post subject: Reply with quote

I've tried adding the de-interlace filter before the neatvideo plugin. didn't work. Then I used mpegstreamclip to deinterlace and create a mov file without success. I flushed all my preferences and selected DV - NTSC as default config when FCS started and tried again with same results. I've downloaded the small iguana video and it shows stretched with half the height. Is there something obvious I'm missing?

Thanks
Sylvain...
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu May 14, 2009 2:54 am    Post subject: Reply with quote

DV - NTSC makes an interlaced project so it is normal that FCP sends fields (instead of frames) to Neat Video, and Neat Video shows one of them in the viewer.

Does the rendered file look normal or it is also stretched with half the height?

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
spatry



Joined: 13 Aug 2008
Posts: 11

PostPosted: Thu May 14, 2009 7:10 pm    Post subject: Reply with quote

You are right. I thought adding the "de-interlace" plug-in first would do the trick, it didn't. I've set my timeline to be 720p and now I see the full frame.

Thanks Vlad,
Sylvain...
Back to top
View user's profile Send private message
nlvrocks



Joined: 11 Aug 2013
Posts: 3

PostPosted: Sun Sep 22, 2013 2:22 am    Post subject: Neatvideo plugin also shows my video with half the height Reply with quote

Hi,

I read this discussion on this thread, but I am having the same issue as well where the height is cut in half. In my case, the video is 16:9, DV- NTSC, and the frame size is 873x480, but Neatvideo is showing the frame as 873x240 which makes it difficult to select the recommended area larger than 128x128 in order to create a profile. I am using Adobe premier CS4 to edit.

I also tried the de-interlacing option on the timeline before applying neatvideo, but that didn't fix the issue either. Is there a solution you can offer me on Premier CS4 in order to send "frames" and not "fields" as was mentioned on this discussion?

The rendered video looks normal (873 x 480). But I have a feeling that I could get better result if neatvideo plugin didn't compress the height.

Spatry mentioned that he set his timeline to 720p and then he then he could see the full frame in neatvideo plugin. I am having difficulty finding similar option on Adobe Premier CS4. Any tips on this?

Appreciate any help/tips you could offer.

Thanks,
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Sun Sep 22, 2013 6:41 am    Post subject: Reply with quote

It is all normal when you work with an interlaced project / sequence in Premiere. Check the project settings (sequence settings) where you set the frame size and field order. It must show "None" (not "Lower" or "Upper") to use the progressive scan type.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
nlvrocks



Joined: 11 Aug 2013
Posts: 3

PostPosted: Mon Sep 30, 2013 2:44 pm    Post subject: Reply with quote

Thanks for your reply. I tried what you said, and unfortunately it didn't work. This is what I did:

- In the project pane of CS premier, I right clicked on the video filename.
- Then from the menu selected 'Interpret Footage'
- Under 'Field order' selected 'Conform to No Fields (Progressive Scan)'.

Yet, neatVideo still showed the video frame shrunk in height.

I try to play around with this some more. If you have any other ideas, please let me know.

Thanks,
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Mon Sep 30, 2013 2:47 pm    Post subject: Reply with quote

That is not the right place. Please find the settings of the Sequence or Project in Premiere and adjust the field order to None (progressive) there. That is what controls how Premiere works with video stream.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
nlvrocks



Joined: 11 Aug 2013
Posts: 3

PostPosted: Tue Oct 01, 2013 4:30 am    Post subject: Reply with quote

Nice!!!!! It worked like a charm.

The only trouble is that premier does not allow me to modify the existing sequence. I created a new sequence, which allowed me to set its field order to "No Fields (Progressive Scan)". I then imported my video into the timeline of this new sequence, and now NeatVideo plugin shows the correct video frame size. This will help me a lot in my several other projects coming up.

Thanks!
Back to top
View user's profile Send private message
Krzysztof



Joined: 17 Nov 2013
Posts: 1

PostPosted: Sun Nov 17, 2013 5:06 pm    Post subject: FCPX problem in NV Reply with quote

I am having the same problems in FCPX. I have followed al the suggestions offered yet a 1920 x1080 is displayed as 1920 x 540 in the neat video display window. Please advise.

Regards

Krzysztof
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group