Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

After 30 hours processing...

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
Lugarimo



Joined: 09 Feb 2009
Posts: 106

PostPosted: Thu Mar 12, 2009 10:45 am    Post subject: After 30 hours processing... Reply with quote

NeatVideo has done nothing. The videos in question are 120min footages with a somewhat variable gaussian noise. I made a profile as usual, with 85% rating and I selected 100 frames in virtualdub and the result was perfect, so thru avisynth with all the necessary cropping/resizing etc. I opened the video, applied the profile with a radius of 3 so it doesnt take too long and selected x264lossless for the codec. It took 15 hours each to process the videos and the result is a two 9GB AVI files that are EXACTLY THE SAME AS THE SOURCE VIDEOS. Well, they aren't, with careful examination of a couple screenshots I noticed that some pixels are very slightly brighter or darker, slightly less entropy.

What the hell is going on here? Right now, I think I must've made a mistake in configuration, because I was tired and desperate for sleep while I was setting it up to process overnight while I would be sleeping. Still, I never would be so irresponsible to make a mistake as dumb as that one to waste 30 hours. So tell me, is there any issue involving processing a large amount of data with NeatVideo with little RAM? I got 1GB but only 200-400 or so available at the time, and I set the priority on virtualdub for the first video to Lower and the other to Even Lower so the first one finishes first.

Now, before I try again, do tell me if I have done anything wrong the first time, or any more details you need, cuz I don't wanna waste another 30 hours for nothing.

Thanks!
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Mar 12, 2009 1:27 pm    Post subject: Reply with quote

I guess it made/makes sense to check the whole setup in Avisynth on a small clip first. Please try that now. The problem may be in your script, in codecs you use, in NV settings you give it, etc. Make a small clip work first, then render the whole thing.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Lugarimo



Joined: 09 Feb 2009
Posts: 106

PostPosted: Thu Mar 12, 2009 2:22 pm    Post subject: Reply with quote

I did do a test on one video, but before I made the avs script. I'll do that now.
Back to top
View user's profile Send private message
Lugarimo



Joined: 09 Feb 2009
Posts: 106

PostPosted: Fri Mar 13, 2009 11:40 am    Post subject: Reply with quote

Ok, I processed 100 frames and saved to an AVI and the noise was not present. The output pane on VirtualDub also confirmed it was working, and while processing the entire video again, the output pane confirmed the filter was in action. When I opened the 9 GB AVI and browsed to the 100000th frame where the scene of my 100-frame test clip was located, noise was present like last time and I wasted 15 hours again. What the hell am I doing wrong? Some problem with adaptive filtration or something? Ugh!
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Mar 13, 2009 12:02 pm    Post subject: Reply with quote

Which version/edition of Neat Video is it?
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Lugarimo



Joined: 09 Feb 2009
Posts: 106

PostPosted: Fri Mar 13, 2009 12:11 pm    Post subject: Reply with quote

Neat Video 2.0 Demo plug-in for VirtualDub.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Mar 13, 2009 12:18 pm    Post subject: Reply with quote

The Demo plug-in is limited to 30 min of footage as specified in the featuremap, so I guess you observe that limit in action.
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Lugarimo



Joined: 09 Feb 2009
Posts: 106

PostPosted: Fri Mar 13, 2009 12:28 pm    Post subject: Reply with quote

AAAHHHHH, no f***ing wonder! I guess this is what I get when I don't read the readme. I will definitely set up a PayPal account soon so I can use NV freely. Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group