Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

After effects problem only renders first frame/s

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video
View previous topic :: View next topic  
Author Message
welder



Joined: 10 Sep 2008
Posts: 3

PostPosted: Wed Sep 10, 2008 3:22 pm    Post subject: After effects problem only renders first frame/s Reply with quote

Hi,

I recently bought Neat video for after effects. So far the best tool for degraining! but I have an odd problem in after effects

I apply the filter to the layer, and when I render or when I do a ram preview ...only first frames (just 1 or 2) work!. It happens when Im using "adaptative resolution" after effects mode and the opengl renderer unchecked (as usual). If I use opengl the render and the preview is ok! Actually I dont want to use opengl rendering option in the output render because in most of the cases you have strange banding and dithering so Im puzzled with this wierd situation.

Anything Im doing wrong?

Thanks!
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Sep 10, 2008 3:30 pm    Post subject: Reply with quote

I think this may be related to the adaptive resolution mode. Did you try to disable it?

Which version of After Effects is it?

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
welder



Joined: 10 Sep 2008
Posts: 3

PostPosted: Wed Sep 10, 2008 3:38 pm    Post subject: Reply with quote

Im using CS3

I disable the adaptive mode in the comp viewer (mode off) and nothing. Only when I put in "opengl always" i get it right...but working in 16bpc I have banding and dithering.

But the problem still remains in the render where no adaptive mode is used. And again, if in this render settings output I check the box of the opengl render the filter will work....but with the banding and dithering as well.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Sep 10, 2008 4:00 pm    Post subject: Reply with quote

If you don't add Neat Video to your project at all, do you get any kind of banding and dithering or any other incorrect rendering in some of the modes?

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
welder



Joined: 10 Sep 2008
Posts: 3

PostPosted: Wed Sep 10, 2008 4:16 pm    Post subject: Reply with quote

at last! I think I found the problem!

Is all about the multiprocessing option in the preferences menu.

I think "render multiple frames simultaneously" is not a good friend of neatvideo heh.

Now no speedup from the multiprocession option but at least works! thats the important thing!

thanks vlad!
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Sep 10, 2008 4:57 pm    Post subject: Reply with quote

Neat Video doesn't benefit from that option anyway, NV uses multiple cores itself, so it is better to just let NV do it.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group