Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

cpu not being used past 3/4

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
mathewlisett



Joined: 28 May 2010
Posts: 56

PostPosted: Mon Oct 03, 2016 6:03 pm    Post subject: cpu not being used past 3/4 Reply with quote

ok so ever since i did a frsh install of my system and set everything up, for some reason my cpu isnt getting used to all it can, instead the cpu is only working at 2/4 the effort for an 8 minute clip it should be done within about 5-10 minutes and instead its taking about 30 minutes and thats with the gpu helping.

and yes i did try the optimized settings for the cpu and gpu and when that was doing its thing the cpu barely moved.

so tried the test again but with the cpu only, and this time it would go past 3/4
im on the most recent 4.2 pro version and the hardware setup is as follows

980ti hyrbid
i7 5960x at 4.5
64 ddr4
rendering from and too m.2 via pcie (2x separate ones)
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Tue Oct 04, 2016 9:12 am    Post subject: Reply with quote

Please post the log from Optimize window.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
mathewlisett



Joined: 28 May 2010
Posts: 56

PostPosted: Thu Oct 06, 2016 4:18 pm    Post subject: Reply with quote

[img]http://imgur.com/a/b2ogA[/img]
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Oct 06, 2016 4:41 pm    Post subject: Reply with quote

Thank you for the results of optimize. Those look adequate.

The frame size looks small. Do you normally work in that resolution?

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
mathewlisett



Joined: 28 May 2010
Posts: 56

PostPosted: Thu Oct 06, 2016 4:45 pm    Post subject: Reply with quote

so its ok for the test and optimization to not make the cpu and gpu you full blast to see what it can do then? as thats what happening here, the gpu is barely getting above 40% and the cpu is getting about half way.

resolution all depends

but as of right now considering the gpu has cuda cores and is the 980ti, i would be expecting that to take most of the hit and not the cpu, and even when im rendering the cpu isnt doing much.

where as before the new install both cpu and gpu would be workign full power.

both cpu and gpu are new hardware
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Oct 06, 2016 5:06 pm    Post subject: Reply with quote

As the test goes on, the number of cores used is increasing and so should the CPU utilization. However the tests are very quick so it may be not easy to see the exact amounts of utilization at that point. It is easier to see during actual render because the CPU and GPU load is more or less even then.

The frame size is small, which is why the GPU is not very fast as compared with the CPU. Try to increase the frame size to see if this changes in Optimize results.

Also, double-check that the GPU is correctly connected to the fastest PCI slot and is running at full speed (not locked in reduced frequency mode).

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group