Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NV crashes in Premier CC2015 when apply sharpening

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
dwcdv



Joined: 11 May 2013
Posts: 5

PostPosted: Sun Apr 24, 2016 3:16 am    Post subject: NV crashes in Premier CC2015 when apply sharpening Reply with quote

I had to do a new install;
now, everytime I apply the sharpening filter when I want to export to AME Premier, it crashes. It does not crash when I do not add the sharpening.
Details:
Clip: 5120x2700
OS: OSX 10.9.5
Premier CC 2015
NV 4.1.2
Mac Pro 3.1

this is the first time it happen. Before never had a crash and I often apply a bit of sharpening.

Update:
I just downloaded the 4.1.3 ver.
It seem to solve the problem.
No more crash.-thank you!
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Sun Apr 24, 2016 12:23 pm    Post subject: Reply with quote

It is good to hear that the update has fixed the problem.

Could you clarify, do you mean that the crashes happened when you enabled sharpening inside Neat Video itself?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
dwcdv



Joined: 11 May 2013
Posts: 5

PostPosted: Sun Apr 24, 2016 2:36 pm    Post subject: Reply with quote

No, the crashes happen when I tried to export the clip from the Premier Timeline to Media Encoder (Command M)
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Sun Apr 24, 2016 3:10 pm    Post subject: Reply with quote

So with the sharpening enabled inside NV, export in Media Encoder failed.
Without that option, export work correctly, is that correct?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
dwcdv



Joined: 11 May 2013
Posts: 5

PostPosted: Sun Apr 24, 2016 3:13 pm    Post subject: Reply with quote

yes, exactly
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Sun Apr 24, 2016 3:27 pm    Post subject: Reply with quote

Thank you for the clarification.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
dwcdv



Joined: 11 May 2013
Posts: 5

PostPosted: Sun Apr 24, 2016 3:43 pm    Post subject: Reply with quote

your welcome..... we all want a functional NV
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group