Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Severe banding appears on YouTube after using NeatVideo Demo

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video
View previous topic :: View next topic  
Author Message
Redbud



Joined: 18 Jan 2016
Posts: 10

PostPosted: Tue Jan 19, 2016 10:39 pm    Post subject: Severe banding appears on YouTube after using NeatVideo Demo Reply with quote

Hi there,

I posted yesterday about this and wondering if anyone has any suggestions?

I have a one-shot music video that was recorded at 2000 ISO. I tried profiling an area of the video and also used the "Banding in processed video" filter. However it still looks very banded.

Does anyone have any tweaking suggestions?

Appreciate any feedback.
https://www.youtube.com/watch?v=ho26RAPLOrg&feature=youtu.be

Thank You

Jeanette
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Jan 20, 2016 12:10 pm    Post subject: Reply with quote

Please kindly check my reply in this page.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group