Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

[OFX nuke on linux] Cannot render with render noise

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
macguff



Joined: 01 Dec 2014
Posts: 1

PostPosted: Mon Dec 01, 2014 6:05 pm    Post subject: [OFX nuke on linux] Cannot render with render noise Reply with quote

Hello,

we have licenses of neat video that we use with Nuke on Linux (OpenSuse 13.1)

The installation of our nuke+plugins installation is network-based. This means that the installation is the same for the workstation and the render nodes.

Rendering on workstations works well, but when trying to render with reduse noise on our render farm we get the following message :
> [17:30.04] ERROR: Reduce Noise1: 'OFXcom.absoft.neatvideo_v2': unknown command. This is most likely from a corrupt .nk file, or from a missing plug-in. Can't render from that Node.

I did a lot of tests but I'm still looking for the reason the plug does not load. Not that it does render on the workstation, using exactly the same installation and environment !

Something related to video card ?
Any clue ?

Thank you very much,
Pierre
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group