Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

"Shimmering/Jittery/Wavy" artifacts when filtering

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
NV_Fan



Joined: 26 Feb 2014
Posts: 10

PostPosted: Thu Oct 02, 2014 3:03 am    Post subject: "Shimmering/Jittery/Wavy" artifacts when filtering Reply with quote

Hi everyone, I'm new here!

I don't know if this is the right place to post this but as you probably all know, we all love Neat Video, I have been using it more a very very long time and is indeed a lifesaver, especially when using it properly!

It is also by far the most advanced due to the temporal filtering and custom profiling, something that is lacking in other similar products.

However, I am here because there is something I have been meaning to address for a very long time now and I could never understand why or if there is a solution to it.

Assuming I have direct control over the camera and even profile noise using a downloadable chat from the website, on the noisier or grainier video footage when I effectively profiled and filtered using After Effects, the Y-Channel has been set to 0% but the Temporal Filtering is at a Radius of 5 Frames (this is how I work inorder to achieve best quality filtering, recommended by your video tutorials Very Happy ) whilst it seemingly reduces the noise/grain on a single frame, when playing back the whole clip, it gives a very strange "shimmering" look to the footage.

An example would be, if a static/solid object is in a static shot in its own on a grainy shot, it would tend to have a shimmering, jittery, wavy look to it, almost like if hot gas was been blown over the screen, which looks very unpleasing!

I can very well tell that grain reduction has been applied, and the flow of the image looks very inconsistent. I want to know if this artifact can be dealt with or if this is something I am going to have to live with.

I hope you understand where I am coming from, if not then please do let me know and I will try my best to make it as clear as possible I will eventually upload a video example as well to illustrate what I am trying to say.

Thanks and hope to hear back.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Oct 02, 2014 8:09 am    Post subject: Re: "Shimmering/Jittery/Wavy" artifacts when filte Reply with quote

Hi NV_Fan,

Thank you for your kind words. I will comment below:

NV_Fan wrote:
the Y-Channel has been set to 0% but the Temporal Filtering is at a Radius of 5 Frames (this is how I work inorder to achieve best quality filtering, recommended by your video tutorials Very Happy )

It is just one of many possible ways of using the filter. Sometimes is gives the best results, but that depends on a specific clip/noise.

NV_Fan wrote:
whilst it seemingly reduces the noise/grain on a single frame, when playing back the whole clip, it gives a very strange "shimmering" look to the footage.

Do you mean applying Neat Video in general creates that shimmering look? Or using a specific combination of settings (like using radius=5 in the temporal filter and Y Noise Reduction Amount = 0% in the spatial filter)? Or the shimmering is there from the beginning, even in the original clip itself, but it is not visible so well because of all the noise? And when the noise is reduced, the shimmering becomes visible.

Depending on the option, solutions to that problem could also be very different.

Perhaps a sample project with a short clip could help to identify the nature of the problem. If you can prepare such a test case please send it to support [at] neatvideo.com for analysis. Then it should become more clear if/how it could be solved.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group