Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Noise reduction doesn't work on 1920x818 footage in FCP X?

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
kidsimple



Joined: 26 Jun 2014
Posts: 4

PostPosted: Thu Jun 26, 2014 11:13 am    Post subject: Noise reduction doesn't work on 1920x818 footage in FCP X? Reply with quote

I have some Magic Lantern raw footage I'm trying to clean up with Neatvideo. The footage is natively 1920x818.

Neatvideo shows noise reduction in the preview window, but on the actual timeline it does nothing.

I've tried NeatVideo on 1920x1080p footage and it works fine.

FCP 10.1.1
Macbook Pro Retina (1st generation)
ProRes HQ footage
Back to top
View user's profile Send private message
kidsimple



Joined: 26 Jun 2014
Posts: 4

PostPosted: Thu Jun 26, 2014 11:20 am    Post subject: Reply with quote

Notes: I have disabled all other effects. The clips are on the main timeline, not a secondary timeline. Still experiencing the bug.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Jun 26, 2014 11:30 am    Post subject: Reply with quote

Which version of Neat Video is it?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
kidsimple



Joined: 26 Jun 2014
Posts: 4

PostPosted: Thu Jun 26, 2014 11:33 am    Post subject: Reply with quote

Version 3, downloaded maybe 4 months ago.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Jun 26, 2014 11:49 am    Post subject: Reply with quote

Please re-download the current version and try to reproduce the problem in a fresh new project. Also, when importing the clip into FCPX, use Optimize media option. This often helps FCPX to work with clips correctly.

If the problem does not go away, please send a small sample clip allowing to reproduce this problem to support [at] neatvideo.com

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
kidsimple



Joined: 26 Jun 2014
Posts: 4

PostPosted: Thu Jun 26, 2014 11:56 am    Post subject: Reply with quote

Downloading v3.5 and re-installing fixed the problem! Thanks.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group