Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

After Effects: Slow preview & rendering times

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
gp_photo



Joined: 15 Sep 2017
Posts: 1

PostPosted: Fri Sep 15, 2017 10:06 pm    Post subject: After Effects: Slow preview & rendering times Reply with quote

I thought I was having major issues with my computer/hardware. I reinstalled all of my Adobe applications reformatted drives, reinstalled drivers, etc., but it turned out to be this plugin for AfterEffects that was the culprit.

I was able to preview a frame from a single clip composed of RAW .NEF images (7360x4912) adequately. At half resolution previews, each frame took approximately 6.50 seconds. This makes sense as the files/dimension/resolution are huge.

After I install NeatVideo, even if I don't use the plugin, to preview a single frame increases to ~9 seconds. Again, not even using the plugin and previewing time increases.

When I apply NeatVideo to the clip, previewing a single frame increases to ~45 seconds. I understand applying noise reduction to a clip increases encoding time, but this is a bit much. I have optimized NeatVideo to use 100% of my GPU and 11 cores.

Any ideas to increase these speeds? Am I missing something? My previous version of NeatVideo was much faster. ~9 seconds per frame.

Computer Specs:
Intel i7-6850K
Asus X99 Deluxe II
GTX 1080 Ti
64GB DDR4 3200 Memory
No overclocking
Windows 10 64-bit

NeatVideo Pro 4.6.0
After Effects 2017.2 Version:14.2.1.34

Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Sat Sep 16, 2017 3:36 pm    Post subject: Reply with quote

> even if I don't use the plugin, to preview a single frame increases

That should not happen because if you do not use the effect (Reduce Noise v4), then it is not active and cannot slow things down. There may be something else in AE happening at that time.

Regarding the speed, please re-run the test and post the complete log from Optimize Settings window.

Also, if you want the final video to be processed in full resolution (7360x4912), please make sure you build the noise profile in that resolution as well. Do not use half-resolution frames to build the profile to be applied to full-resolution frames. The screenshot of the Preferences seems to indicate that you do use half-resolution frames (3680x2456). So the first thing to do is to sort out the resolution aspect.

Neat Video v4 with default settings should work with about the same speed as Neat Video v3. Please create a fresh new test project with some smaller resolution clip and check the speed of both versions of Neat Video on it. If you observe any significant difference, please let me know.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group