Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Can't install demo for Vegas

 
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions
View previous topic :: View next topic  
Author Message
allenz



Joined: 26 Aug 2007
Posts: 9

PostPosted: Sun Aug 26, 2007 11:18 pm    Post subject: Can't install demo for Vegas Reply with quote

Hello
Trying to install Neat Video free demo for Sony Vegas and I get an error message that the set-up files are corrupted and to obtain another copy of the program.

I tried again to download a copy and got the same error message.

Can someone please advise if there's a problem with the Vegas plug-in demo?

Thanks
Allen
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Mon Aug 27, 2007 10:22 am    Post subject: Reply with quote

This is an incomplete download by the browser you use.

Please try to clear the browser cache (to not let the browser re-use the locally cached incomplete version of the file; otherwise it will not actually re-download from the website when you try to re-download), restart the browser and then try to re-download the file.

To clear the cache, in Internet Explorer, go to menu Tools | Internet options | Temporary Internet files | Delete Files... | OK

If this doesn't help please let me know.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
allenz



Joined: 26 Aug 2007
Posts: 9

PostPosted: Mon Aug 27, 2007 12:01 pm    Post subject: Reply with quote

Hi Vlad
Nice to meet you. Sorry I don't know why I didn't think of that. I cleared the cache, restarted the browser and got it okay now. Thanks again.

It's now installed. Can't wait to try it later today.

Allen
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group