Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Neat Video OFX Crashing Resolve

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
aemilia scott



Joined: 28 Mar 2017
Posts: 2

PostPosted: Wed Mar 29, 2017 7:06 pm    Post subject: Neat Video OFX Crashing Resolve Reply with quote

I'm unable to render a 4k (UHD) sequence out of Resolve. I've been on the phone with Resolve Tech support extensively, and they have told me it seems to be the NeatVideo Plugin. I get two types of crashes. Either 1) Resolve shuts down immediately and suddenly without error, or 2) the frame rate drops to 0 and sits.

As you can see, I have a system that should be able to handle this. I have 12gb GPU ram per card.

Windows 10
Asus X99 E WS
Intel core i7 6960x
(2) Invidia GTX 1080 Ti
64gb RAM

Per Davinci Support, I've changed NeatVideo to Only run CPU, and I've also tried setting resolve to Open CL.

NeatVideo crashes resolve in the first clip, within the first 8 seconds. This clip has only one node of color, one node of film grain matte, and NeatVideo.

Thanks,
Aemilia
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Mar 30, 2017 10:22 pm    Post subject: Reply with quote

Please kindly try to reproduce the problem in a test project with your clip(s) and only Neat Video applied (without nodes with grading).

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
aemilia scott



Joined: 28 Mar 2017
Posts: 2

PostPosted: Tue May 02, 2017 3:35 am    Post subject: Reply with quote

Hi Vlad,

I'm sorry for the delay, I was out of town on a job.

I'm trying right now to do what you ask. But I have to say this: The render is failing on the FIRST clip of the sequence, only about 8 seconds in (one minute of render time). This clip has ONLY neatvideo, one node of color correction, and a plate film grain. By resolve standards, this is light as can be. NeatVideo should be able to deliver 4k on such light duty, shouldn't it?

Aemilia
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Tue May 02, 2017 7:31 am    Post subject: Reply with quote

Aemilia,

Are there any direct indications that the software component failing to process the frame and send it to the next stage is Neat Video itself?
It could just as well be Resolve failing to provide those input frames to Neat Video, so Neat Video does not even start to process a specific frame.
That is actually quite typical for Resolve working (1) with high resolution video and (2) working with OFX plug-ins.

"Resolve shuts down immediately and suddenly without error" - this usually indicate a critical problem with Resolve itself. It crashes and then shuts down.

Does Resolve break the same way if you apply only Neat Video to the clip?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group