Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Unusable footage

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
Davidm



Joined: 14 Sep 2016
Posts: 1

PostPosted: Wed Sep 14, 2016 11:24 am    Post subject: Unusable footage Reply with quote

Hi,

First time user of the de-noiser and this is what I'm getting on FCPX. Any thoughts?

Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Sep 15, 2016 2:52 pm    Post subject: Reply with quote

That may be a hardware problem of the GPU.

To check that please open Neat Video Preferences, Performance tab, and set Neat Video to use the CPU only. Restart FCPX and check if you can reproduce the problem.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group