Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Resolve 12.5 crashing?

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
Kevin Good



Joined: 25 Feb 2015
Posts: 4

PostPosted: Sun May 01, 2016 7:16 pm    Post subject: Resolve 12.5 crashing? Reply with quote

Anyone else having issues in 12.5? Reading through the forum it seems like others are using it without a hitch. But for me Neatvideo is crashing-- either right after pressing "Prepare Noise Profile" or sometimes it'll bring up the first window but if I try to do anything like "Auto Profile" it hangs, and Davinci crashes.

This does only seem to be happening in my existing project that already had a number of clips with Neat Video on it.

I'm using the latest version of Neat Video (downloaded/updated today to see if there was a bug fix, no luck). Uninstalling Resolve and going back to the pre-12.5 version makes Neat Video work again. Working from a clean project also makes it work again.

I know... strange bug. I'm trying to narrow it down.

Thanks in advance for any advice.

-Kevin
Win 7 Pro
i7-4930K CPU @ 3.40GHZ
64.0 GB RAM
GeForce GTX TITAN Black (driver version 364.72)
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Mon May 02, 2016 11:04 am    Post subject: Reply with quote

Resolve 12.5 beta is problematic on many counts. Crashing may be yet another issue specific to that beta version of Resolve.

Please note that so far it looks like only the Resolve Studio 12.5 beta shows these problems, not the free Resolve 12.5 beta. Do you use Studio or free version?

We have sent a message to the developers of Resolve asking for help with those problems. So far there is no reply from them.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Kevin Good



Joined: 25 Feb 2015
Posts: 4

PostPosted: Mon May 02, 2016 2:20 pm    Post subject: Reply with quote

I'm experiencing it with the free non-Studio version.

And yes of course, beta means beta. And normally I wouldn't even post asking about it for a beta except that I saw a number of other people here talking about working with it no problem, so I thought maybe there was a more specific problem with me.

Thanks!
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Mon May 02, 2016 2:32 pm    Post subject: Reply with quote

Perhaps it is a computer-specific or setup-specific problem. We do not see such a problem on our computers with non-Studio version.

Can you reproduce the problem in a fresh new test project with some short test clip?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Michael McIntosh



Joined: 01 May 2016
Posts: 1

PostPosted: Mon May 02, 2016 4:51 pm    Post subject: Reply with quote

Im having the exact same issues as the OP. Beta of 12.5 non-studio edition on Mac OS X 10.5. Had to revert back to 12.3 for Neat to start working again.'

Hopefully the Resolve team figures this out by the time they release the non-beta version.

- Michael
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Mon May 02, 2016 6:04 pm    Post subject: Reply with quote

They might not, if we all do not report the problem to them.

We do that from our side but that may be not sufficient.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
gradymoore



Joined: 06 May 2016
Posts: 2

PostPosted: Fri May 06, 2016 3:43 pm    Post subject: Resolve 12.5 Reply with quote

I am having the same issue with Resolve 12.5 Studio. Sometimes crashes when preparing noise profile, and other times causes Resolve to freeze after the effect is applied and scrubbing the timeline or playing back.

Windows 10 Pro
Resolve Studio 12.5 Beta
Neat 4.1
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri May 06, 2016 3:58 pm    Post subject: Reply with quote

Is that the first beta of Studio 12.5 or the second one?

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
gradymoore



Joined: 06 May 2016
Posts: 2

PostPosted: Fri May 06, 2016 4:02 pm    Post subject: Reply with quote

I believe it's Beta 2...Version 12.5.0b.032
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri May 06, 2016 4:26 pm    Post subject: Reply with quote

I see. I recommend to report this to BM too. They may ask you to collect the crash log details using their tool. That can help to diagnose the problem and fix it.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Kevin Good



Joined: 25 Feb 2015
Posts: 4

PostPosted: Fri May 13, 2016 2:25 pm    Post subject: Reply with quote

I just updated to Resolve 12.5b2 (this is the small update release they put out a couple weeks after first putting the beta out) and this bug seems to be FIXED. I have not tested it too extensively, but what was a guaranteed crash now seems to be working just fine.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri May 13, 2016 2:30 pm    Post subject: Reply with quote

That is good to hear. Please keep watching the new beta and if you encounter any problems when using Neat Video 4.1.4 in it, please let us know.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group