Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Motion 5 and NV 3&4 with Still Photo

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
Josh



Joined: 29 May 2013
Posts: 8

PostPosted: Sun Aug 23, 2015 4:24 pm    Post subject: Motion 5 and NV 3&4 with Still Photo Reply with quote

Creating a project in Motion 5 from a still photo causes garbage screen(s) with Neat Video v3 and v4. The first time I tried this it put up this dialog also: "The host application has not provided the frame data to Neat Video plug-in".
But after loading and reloading the filter, both versions just show garbage now and no more dialog. Is this because of Motion 5? Had no problems with earlier Motion.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Sun Aug 23, 2015 8:55 pm    Post subject: Reply with quote

Could you be a bug, either in Motion or in NV itself. Please update NV to the latest version (4.0.6) and check if the problem is still reproducible.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Tue Aug 25, 2015 11:58 am    Post subject: Reply with quote

Please also check which exactly version of Motion you use. If necessary please update to the most recent version (5.1.2).

Please also send a small test case (a project with the source media known to reproduce the problem on your computer) to support [at] neatvideo.com for direct testing.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Josh



Joined: 29 May 2013
Posts: 8

PostPosted: Thu Aug 27, 2015 10:29 am    Post subject: Reply with quote

Using Motion 5.2.1, NV 4.0.6, iMac 12,1, 16GB ram, OS 10.10.5 and still have similar results, only this time I get the aforementioned dialog and can't get past it:
"The host application has not provided the frame data to Neat Video plug-in..."
Turning off/on the filter panel setting doesn't make a difference. Other than possible Motion issues, I had been using Mavericks before; now Yosemite.

Vlad, I'm not sure what you mean by a "test case" project from Motion. Not a heavy Motion user. Can Motion output projects, and if so, can you guide me through that? TIA.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Aug 27, 2015 10:43 am    Post subject: Reply with quote

I am no user of Motion 5 either but I guess it should be possible to either directly save the current project or export to XML (as that is done in FCPX) and send transfer that XML (and source media files) to us by e-mail. Please check in File menu of Motion, there should be commands to save or export.

If you cannot find a way there, please make some screenshots illustrating the steps you take up to the moment when the problems show up. Please then e-mail those screenshots to support [at] neatvideo.com

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Josh



Joined: 29 May 2013
Posts: 8

PostPosted: Mon Sep 07, 2015 5:01 pm    Post subject: Motion 5 and NV 3&4 with Still Photo Reply with quote

Motion 5.2.2 was released this week, and this bug has now been fixed. FYI to anyone who experienced this besides me. Thanks to NV team who looked into this.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group