Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

dust bust neat video v4

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video
View previous topic :: View next topic  
Author Message
cpaire



Joined: 12 May 2015
Posts: 5

PostPosted: Tue May 12, 2015 3:36 pm    Post subject: dust bust neat video v4 Reply with quote

Hello, just installed v4 on edius 7, win7 64, bixeon, gtx 970
correction of 16 mm scanned films, HD image per image, trials with tiff sequences, mjpeg, prores of same films. Noise profiling seems more prompt to errors than v3 but I have to do more trials. The first concern is the dust and scratche. I don't understand if it can be applied along with noise reduction or standalone, anyway the result is very strange producing some sort of 3D with mad flickering. Plus I had to downgrade nvidia driver as neatvideo was opening error window about cudaapi stoping and then nothing would happen ; with old driver it's fast but makes chewingum with pictures ?
Noise only could be ok but much more difficult to tweak than with v3, eating all details most time.
I understand it's not in price range with pfclean but can I get some result with dust & scratche ? Is there problem with Maxwell nvidia or more specifically gtx 970 ? Tif sequence is nightmare but I think it's more edius fault not able to handle tif ?

For now v3 is good for noise but I was seduced by dust scratch ability
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Tue May 12, 2015 7:45 pm    Post subject: Reply with quote

Quote:
Hello, just installed v4 on edius 7, win7 64, bixeon, gtx 970
correction of 16 mm scanned films, HD image per image, trials with tiff sequences, mjpeg, prores of same films. Noise profiling seems more prompt to errors than v3 but I have to do more trials.

Please clarify what you call errors in this context to help me understand what you observe.

Quote:
The first concern is the dust and scratche. I don't understand if it can be applied along with noise reduction

Yes, it surely can be applied together with the regular noise reduction.

It is important however (that is described in the user guide) to NOT include any dust and scratches in the analysis area used by Auto Profile, so that the regular filter reduced regular random noise and D&S reduced dust and scratches.

Quote:
anyway the result is very strange producing some sort of 3D with mad flickering.

Sounds very strange. Did you see the results of applying D&S in our examples?

Perhaps it makes sense to take a look at the filter settings you use. And also at the noise profile.

Quote:
Plus I had to downgrade nvidia driver as neatvideo was opening error window about cudaapi stoping and then nothing would happen ; with old driver it's fast but makes chewingum with pictures ?

That is something very strange.

Which driver did you use? Which one do you use now? What exactly did
the error window say? Please collect these pieces and send them to support [at] neatvideo.com for analysis.

Quote:
Noise only could be ok but much more difficult to tweak than with v3, eating all details most time.

Perhaps the root of the problem is an inaccurate noise profile?
When the noise profile is accurate, tweaking is either not needed or relatively easy.

Also, it may be useful to follow the recommendations in the user guide. There are many new sections of the filter described there as well as many recommendations about using them.

Quote:
Is there problem with Maxwell nvidia or more specifically gtx 970 ?

We are not aware of any problems related to those cards. They should work correctly.

Quote:
Tif sequence is nightmare but I think it's more edius fault not able to handle tif ?


Did you make sure you place Neat Video on top of everything else (including Layouter) in Edius?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
cpaire



Joined: 12 May 2015
Posts: 5

PostPosted: Wed May 13, 2015 2:41 pm    Post subject: Reply with quote

Thanks for your time, Vlad, I try to make it more sensed.
Symptom is images seem to be shifted back and left, front and right, again, again ... Giving what I call mad 3D and sort of flickering or like two images super imposed with shift. On the pluggin preview it's perfect, on edius preview on per image basis it's perfect, but as playing when exported or pre rendered in edius, the shift back and front and left to right for each image is terrible. I tried on a i7 with 16 go ram, win on ssd, files on raid0 2xdiscs. gtx 750 ti, gts 450 with very last driver, NV uses both cards
59 % quality of noise sample, noise reduction only is mediocre, with dust scratche the shift appears. With NV V3.6 I have very satisfying result, getting rid of good amont of noise and sharpening without denaturing image. It's all film originated (16/8/s8/9.5) so there's capture noise and most important film grain varying frame to frame scene to scene. With light noise reduction alone on NV V4 no shifted images but big loss of details.
Back to top
View user's profile Send private message
cpaire



Joined: 12 May 2015
Posts: 5

PostPosted: Wed May 13, 2015 3:06 pm    Post subject: Reply with quote

What I may add is about the repeated frames, originated films at 16, 18 ips are rendered at 25 ips with replicated frames ; 24 is rendered 24p, 25p or tif sequences 24 ips, anyway reproduce problem.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Wed May 13, 2015 3:20 pm    Post subject: Reply with quote

Perhaps the repeated frames are the source of the problem. If you can apply Neat Video to the original data (without repeating frames) then it would be the best option. If you cannot do that, then you should use the Slow Shutter mode in Neat Video as described in the user guide to help Neat Video adjust its processing to that condition.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
cpaire



Joined: 12 May 2015
Posts: 5

PostPosted: Thu May 14, 2015 1:43 pm    Post subject: Reply with quote

bi xeon win 7 64 22go ram with edius 7.5 gtx 970 with last driver neatvideo 4 64

after a while : error at gtx 970 (0) unknown error (999) in DD1 free gpu
continuing cpu only

on I7 16 go ram with edius 7.5 gtx 750 ti , ok, with 7 frames/s
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu May 14, 2015 2:11 pm    Post subject: Reply with quote

Please try to reduce the amount of GPU memory allowed to Neat Video. For example to 50%.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
cpaire



Joined: 12 May 2015
Posts: 5

PostPosted: Wed May 20, 2015 5:56 pm    Post subject: Reply with quote

new nvidia drivers, no problem with gtx 750 and i7, with gtx 970 I can now use 100% of gpu ram, dust & scratche is very effective but at radius set to 1, bigger radius modifies shape of frame, bizarre, but now usable, youpi, thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group