Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Neat Video and Premier Pro CC 2014

 
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions
View previous topic :: View next topic  
Author Message
Flyboy



Joined: 16 Sep 2014
Posts: 3

PostPosted: Wed Sep 17, 2014 11:29 pm    Post subject: Neat Video and Premier Pro CC 2014 Reply with quote

Is any one else having problems getting Neat Video to render clips on the timeline? I keep getting the Adobe Video Preview error saying Error Compiling movie. I have the best of equipment and edit on a Mac.

It seems to work sporadically. In PP CC I never had this problem. On the plug in for NV it says it will work with PP CC but there is no mention of CC 2014. While NV support is trying to find a solution I'm getting the feeling that NV is not 100 percent compatible with CC 2014. Thoughts?
Back to top
View user's profile Send private message
Flyboy



Joined: 16 Sep 2014
Posts: 3

PostPosted: Thu Sep 18, 2014 1:19 am    Post subject: PP CC 2014 Reply with quote

I was just informed that 3.6 update came out yesterday for PP CC 2014 but it did not solve the problem.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Sep 18, 2014 8:56 am    Post subject: Reply with quote

It could be that the problem is specific to the install of Premiere CC 2014 on your computer or to the project you work with. Please try to prepare a small test project allowing to reproduce the problem and send it to support for direct analysis.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
sijimo



Joined: 14 Sep 2014
Posts: 9

PostPosted: Sun Oct 26, 2014 10:25 am    Post subject: Reply with quote

This error is very common with 2014 and especially 2014.1 version of Premiere. I think it's a bug introduced by Adobe. I have the same problem with Twixtor and other plugins in 2014.1 version.

Filled the bug report form already
Back to top
View user's profile Send private message
mathewlisett



Joined: 28 May 2010
Posts: 56

PostPosted: Tue Dec 02, 2014 2:34 am    Post subject: Reply with quote

that happens with theres specific filters working alongside others that dont like each other. so you need to do some test and figure which plugin it is.
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group