Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NeatVideo Crashes FCPX 10.1.1 I can't work like this

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
RPriest



Joined: 06 Dec 2013
Posts: 8

PostPosted: Tue Feb 18, 2014 9:05 am    Post subject: NeatVideo Crashes FCPX 10.1.1 I can't work like this Reply with quote

I have some clips with the Neat Video Effect and have been able to render out my timeline. However, every time I try to zoom into my timeline X crashers. I don't have this problems with a project that doesn't have the Neat Video Plugin. I just purchased Neat Video on Feb 14th, 2014 and am using the latest Pro Version 3.5 Crying or Very sad
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Tue Feb 18, 2014 12:43 pm    Post subject: Reply with quote

Lets try to isolate the problem a bit more. Could you check if you can you reproduce such a crash in a fresh new test project with one clip (please use the clip from the testkit) and one effect (Neat Video) added to it?

Please also send us (support [at] neatvideo.com) the crash logs from those crashes.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
RPriest



Joined: 06 Dec 2013
Posts: 8

PostPosted: Tue Feb 18, 2014 3:12 pm    Post subject: Reply with quote

I might also point out that I am adding the effect to multicam clips in the FCPX angle viewer. Are there any known issues with multicam clips in X? This is how I color correct my multicam clips, in the angle editor which is the recommended workflow.
Back to top
View user's profile Send private message
RPriest



Joined: 06 Dec 2013
Posts: 8

PostPosted: Tue Feb 18, 2014 3:14 pm    Post subject: Reply with quote

Im not sure where to find those crash logs you are asking for.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Tue Feb 18, 2014 3:35 pm    Post subject: Reply with quote

The crash logs are usually stored in the following folders:
- /Users/<username>/Library/Logs/CrashReporter
- /Users/<username>/Library/Logs/DiagnosticReports/
- /Library/Logs/CrashReporter
- /Library/Logs/DiagnosticReports/

There may be many files, some of the are related to Final Cut.
Please e-mail us the reports related to Final Cut Pro for analysis.


Since you mentioned multicam, I guess this may be related to the problem discussed here. Therefore I would also like to ask you the same:
Quote:
Please prepare a reproducible test case:
- a precise description of the steps required to set up the test project and then leading to the problem(s);
- a sample clip used in the test case;

and e-mail it to support[at]neatvideo.com. We will receive the test case, follow your steps and use your test clip to reproduce the issue. Once it is reproducible on our machines, we can identify the cause of the problem and either fix it or pass it to Apple (if the problem is in FCPX itself).


Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
RPriest



Joined: 06 Dec 2013
Posts: 8

PostPosted: Tue Feb 18, 2014 5:29 pm    Post subject: Reply with quote

Okay, thanks. I had also sent you an emil before I started this thread. Do you get those or someone else? You should find it under my same name as the user name here.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Tue Feb 18, 2014 6:56 pm    Post subject: Reply with quote

I don't see any other e-mails besides one that you sent after posting here.
I am not sure where exactly (to which address) you sent it earlier.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
RPriest



Joined: 06 Dec 2013
Posts: 8

PostPosted: Tue Feb 18, 2014 7:18 pm    Post subject: Reply with quote

Yeah, sorry I thought I had sent it this morning, but after sending this last post, I found the email setting in my out basket, as I hadn't sent it yet. So anyway, hopefully we can get to the bottom of this, because this isn't good. Perhaps there is something with my workflow, but I should certainly be able to use NeatVideo in a multicam clip and then zoom into my timeline when needed without X crashing. I'll get you those crash reposts this afternoon. Thanks.
Back to top
View user's profile Send private message
RPriest



Joined: 06 Dec 2013
Posts: 8

PostPosted: Sat Feb 22, 2014 11:53 pm    Post subject: Reply with quote

I have a current workaround it seems. If I select to change the appearances of clips in the timeline to either the far left selection or far right selection which basically does not show the video portion of the clip in the timeline, then it doesn't crash. Once I select any setting in-between, which displays the video portion of the clip in the timeline, it will crash when I try to zoom in our out of the timeline. Sometimes I can in-fact just change the clip hight, and it won't crash when selecting a clip view that displays video in the timeline clip, but not very often as opposed to selecting the far left or far right selection which never seems to crash.
[/img]
Back to top
View user's profile Send private message
dpt



Joined: 20 Mar 2014
Posts: 8

PostPosted: Thu May 08, 2014 9:41 pm    Post subject: Reply with quote

I have had similar issues in projects that are relatively small (5 minutes or so).

Adding Neat Video (usually within multi-cam clips) often causes hangs and crashes, but it's often after the clip is applied and the system then has to re-interpret the project with the new clip once the NeatVideo window has been closed.

This has happened with FCPX 10.0.9 and 10.1.1 and it feels as if there is too much *strain* on the system... there appears to be a momentary pause whilst the Mac tries to cope with the load, then the whole thing locks up and needs to be force quit.

I've left the Mac for a long time on numerous occasions and the problem doesn't resolve 9 times out of 10 (closer to 10 times out of 10 really).

I have a 1st Gen Retina MacBook Pro, so this should be able to deal with this type of thing comfortably I'd imagine.

I too have found that it's useful to view the project timeline in either extreme-left (all audio previews) or extreme-right (no audio or video previews) to minimise such crashes.

Hopefully adding my experiences will flag that it's a reoccurring problem that would be much better off fixed.

Generally though, Neat Video is superb; keep up the good work Smile

Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group