Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Neat Video problem with sound sync in Final Cut Pro X

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
chrism2000



Joined: 20 Mar 2014
Posts: 2

PostPosted: Thu Mar 20, 2014 11:09 am    Post subject: Neat Video problem with sound sync in Final Cut Pro X Reply with quote

Hello,

I am intrested in purchasing the pro version of the neat video plugin for FCPX. I work with version 10.0.9
So I downloaded a demo to test this plugin to some footage I have from my DSLR. I used it on a part of my video with no added transicitions and I have to admit that the result was amazing. When I used it to a clip with added trancitions it messed my sound. After the neat vieo proccesing the sound went completly out of sync something that it didnt happened in the first render. Is there a specific workflow that I have to use or did I something wrong ?

Any suggestions?

Thnks in advance.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Mar 20, 2014 12:11 pm    Post subject: Reply with quote

Quote:
from the list of known issues: FCP X 10.0.8 and 10.0.9: FCP X 10.0.8 has a bug, which causes FCP X to introduce a missync between video and audio channels if a filter plug-in of certain type (filter doing temporal processing) is added to a clip with a preceding transition. Removing the transition resolves the missync problem. This FCP X bug seems to be partially fixed (it still shows up in some cases) by Apple in FCP X 10.0.9, so you may want to update to 10.0.9, because it is less affected than 10.0.8.
Update: the problem does not show up in FCP X 10.1 in our internal tests so far.


Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
chrism2000



Joined: 20 Mar 2014
Posts: 2

PostPosted: Thu Mar 20, 2014 12:36 pm    Post subject: Reply with quote

Vlad thank you for your reply.

So if I first use neat video to clean my footage and then add the trasition effects I suppose it will not make any difference... I am asking this because I would like to stay with 10.0.9 version of FCPX.

One more question. Is it recommended to use neat video with proxy or optimized media or it doesnt make any difference in the whole proccessing of clearing my videos?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Mar 20, 2014 1:06 pm    Post subject: Reply with quote

Yes, if you do not use transitions and Neat Video simulaneously in 10.0.9 then that bug of FCPX should not cause problems.

It is of course better to use optimized media in FCPX. FCPX works faster that way, which is especially important during rendering.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group