Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Noise reduction amount issue ?

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
Bruno Chansou



Joined: 25 Oct 2013
Posts: 3

PostPosted: Fri Oct 25, 2013 10:13 am    Post subject: Noise reduction amount issue ? Reply with quote

Hi,
Neat video plug-in works fine. But I get a issue in some clips. It's like the noise reduction amount is not exactly the same frame after frame. Look the extract here (2s12). When I look frame by frame I think I see on some frames, noise reduction amount is more important than I specify in presets.

What do you think about that ?

Sorry for my bad english.

FCP X 10.0.9 OSX Lion 10.7.5
Imac
2,66 Ghz core 2 Duo
4 GO 1067 Mhz DDR3

[url]https://www.dropbox.com/s/8ybbpv087rhskbp/Aude%20neat%20video%20issue.mov
[/url]https://www.dropbox.com/s/c42qxv66l9t63q6/neat%20video%20preset.tiff
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Oct 25, 2013 2:21 pm    Post subject: Reply with quote

Was the noise profile built correctly? Did you follow the recommendations of this video tutorial?

Also, is the problem is reproducible if you disable all other effects applied to that clip?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Bruno Chansou



Joined: 25 Oct 2013
Posts: 3

PostPosted: Fri Oct 25, 2013 3:47 pm    Post subject: Reply with quote

Thanks for the reply.

I think I built correctly the noise profile. Yes I saw twice the tutorial.

Yes the problem is still here without any other effect applied to the clip.

https://www.dropbox.com/s/68ogcwvh9ndyagy/Aude%20neat%20video%20issue%202.mov

[/url]https://www.dropbox.com/s/58aatpg6djtn5fq/build%20profil.tiff[url]

Sad
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Oct 25, 2013 4:10 pm    Post subject: Reply with quote

Please save the profile and filter preset to the disk and e-mail them together with the original (unprocessed) clip (so there will be three files) to support [at] neatvideo.com

We will run them on our machine with FCPX, reproduce the problem (hopefully), and then determine the cause of it.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Bruno Chansou



Joined: 25 Oct 2013
Posts: 3

PostPosted: Fri Oct 25, 2013 5:37 pm    Post subject: Reply with quote

Done

Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group