Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Project Will Not Load in FCPX

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
Kappel



Joined: 09 Oct 2013
Posts: 5

PostPosted: Wed Oct 09, 2013 5:53 pm    Post subject: Project Will Not Load in FCPX Reply with quote

Hello,

First things first. Im running on an iMac 27" 3.5 i7, 32GB RAM, 4GB NVIDA.

I have applied NV to roughly 60+ clips in a project and now when I attempt to color correct within FCPX using Magic Bullet and other plug-ins FCPX stops responding and I have to force quit.

Background rendering is turned off.
Scrubbing is turned off.

I can't even go into the inspector and remove the NV plugin from each clip because by the time I get to the first clip that has NV applied FCPX stops responding and I get the beach ball. The longest Ive let it sit and think was 2 hours with no changes.

If ANYONE has any ideas please let me know. I would hate to start this project over again because of a plug-in.

Thanks!

Kappel
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Oct 09, 2013 11:32 pm    Post subject: Reply with quote

Could you clarify the "4GB NVIDA" part? Is it GeForce GTX 780M?

Have you NVIDIA CUDA driver installed on that machine? (not a suggestion to install it now, just a question)

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Kappel



Joined: 09 Oct 2013
Posts: 5

PostPosted: Wed Oct 09, 2013 11:34 pm    Post subject: GPU type Reply with quote

This is the GPU on the iMac 27" I have

NVIDIA GeForce GTX 780M 4096 MB

I do not have that software installed.
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Oct 10, 2013 2:54 pm    Post subject: Reply with quote

You mentioned that you initially added NV to many clips and then started applying color correction using Magic Bullet. Before you started using Magic Bullet in that project, did FCPX work correctly with those 60+ clips with NV? No freezing at that time? But once you added Magic Bullet, you got problems, is that correct?

Perhaps the problem is caused by MB alone or by their combination with Neat Video. Perhaps by the fact MB is placed after another effect in the stack of effects. Is MB fully updated? Does that version of MB list any known FCPX-specific issues (like we list several FCPX-specific problems affecting NV)?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Kappel



Joined: 09 Oct 2013
Posts: 5

PostPosted: Thu Oct 10, 2013 2:57 pm    Post subject: Reply with quote

NV was applied as the first effect and then the problems started. MB is up to date and was added after NV was applied. The same goes with the other effects.
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Oct 10, 2013 3:15 pm    Post subject: Reply with quote

So the first instance of MB was added after the problems started?

When exactly did the problem start then? Immediately after adding all 60+ instances of NV, during that process, or some time later, perhaps in another session of FCPX?

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Kappel



Joined: 09 Oct 2013
Posts: 5

PostPosted: Thu Oct 10, 2013 3:18 pm    Post subject: Reply with quote

I just figured out that I added NV to 97 clips as the first effect. I let that render overnight and when I returned to the project I could not move around in my timeline and FCPX would freeze up and not respond. I took the project to a 12-core Mac Pro and was able to export the audio tracks I needed for sound design and after that I was unable to open the project without FCPX becoming non responsive. The only thing changed between the time NV was applied to the time FCPX stopped responding was an audio only export.
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Oct 10, 2013 3:35 pm    Post subject: Reply with quote

If I understand correctly, you currently have two full copies of the project:
- the original copy of the project on iMac (where you started rendering before the problem arised);
- a copy on Mac Pro, where you could open the project and export the audio tracks.

So you can try to open and work with the project on two different machines. Does FCPX behave exactly the same way (with freezing) on both of them?

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Kappel



Joined: 09 Oct 2013
Posts: 5

PostPosted: Thu Oct 10, 2013 3:50 pm    Post subject: Reply with quote

Nope only one copy and a back up of that one. However the backup is doing the exact same thing. I just brought the External Drive to the Mac Pro. Exact same project files and reference events.
Back to top
View user's profile Send private message Send e-mail
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Oct 10, 2013 4:27 pm    Post subject: Reply with quote

If the project is running from the external disk then it may help to move the data to the internal disk. This often helps with FCPX.

Also, it makes sense to thoroughly check the external disk using Disk Utility (Verify Disk).

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group