Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

is there any difference in speed between different gpu memry

 
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions
View previous topic :: View next topic  
Author Message
lansing



Joined: 21 Apr 2012
Posts: 33

PostPosted: Mon Aug 19, 2013 7:58 pm    Post subject: is there any difference in speed between different gpu memry Reply with quote

I'm planning to get a Geforce GTX 650 Ti Boost for running neatvideo, but there are a 1G and 2G memory version, is there any difference between the two with neatvideo speedwise?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Tue Aug 20, 2013 8:40 am    Post subject: Reply with quote

I would not expect much difference, but that may also depend on other users of GPU memory. For example, Premiere may also use GPU to accelerate its processing, and in that case it is best to have more memory, because shortage of available GPU memory may cause a slowdown.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
lansing



Joined: 21 Apr 2012
Posts: 33

PostPosted: Tue Aug 20, 2013 5:48 pm    Post subject: Reply with quote

do you have any measure of the gpu memory usage with neat video? Like what's the maximum usage when i'm running a 1920x1080 video?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Tue Aug 20, 2013 6:05 pm    Post subject: Reply with quote

It can be hundreds of MBytes of GPU memory, it depends on filter settings and on number of instances of Neat Video too.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
lansing



Joined: 21 Apr 2012
Posts: 33

PostPosted: Tue Aug 20, 2013 10:41 pm    Post subject: Reply with quote

thanks for the reply, i think i'll go with the 1G version since i'm not going to run multiple instances.
Back to top
View user's profile Send private message
lansing



Joined: 21 Apr 2012
Posts: 33

PostPosted: Sat Aug 24, 2013 12:43 pm    Post subject: Reply with quote

i got the new card and ran into some problems. I was using it with virtualdub.

The first one is that when i try to run some bench marks in neat video, i will get a cmd error window.

Code:
GPU error at GeForce GTX 650 Ti BOOST (0): Invalid source (300) in GPUCUDAApi::c
reateContext(.)
GPU error at GeForce GTX 650 Ti BOOST (0): Invalid source (300) in GPUCUDAApi::c
reateContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
GPU error at GeForce GTX 650 Ti BOOST (0): Invalid source (300) in GPUCUDAApi::c
reateContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
GPU error at GeForce GTX 650 Ti BOOST (0): Invalid source (300) in GPUCUDAApi::c
reateContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
GPU error at GeForce GTX 650 Ti BOOST (0): Invalid source (300) in GPUCUDAApi::c
reateContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
GPU error at GeForce GTX 650 Ti BOOST (0): Invalid source (300) in GPUCUDAApi::c
reateContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)
Internal GPU error at GeForce GTX 650 Ti BOOST (0): gekAlreadyInitialized (4) in
 GPUCUDAApi::createContext(.)




another problem is that the gpu memory doesn't flush itself after each bench mark, the memory available decrease every time. After 3 to 4 run, it will eventually run out of memory and crash.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Sat Aug 24, 2013 6:02 pm    Post subject: Reply with quote

That seems to be a problem of the current Demo version. You may want to test it using the CPU-only mode. If you purchase the Home or Pro version then the problem is going to go away.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group