Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

home version vs pro question

 
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions
View previous topic :: View next topic  
Author Message
unclescoob



Joined: 17 Jun 2011
Posts: 1

PostPosted: Tue May 14, 2013 7:56 pm    Post subject: home version vs pro question Reply with quote

I'm working with SD, NTSC video. Granted, I've only been working with the trial version of NV and I love the results. Before I commit to a purchase, I'd like to address some issues that will help me decide which version to purchase:

1. Banding: This occurs in filtered dark scenes (particularly where heavy noise was present). If I purchase the pro version, I assume that NV will temporarily perform a chroma upsampling to a higher bit-depth (32 bits, I think?) before filtering, in order to prevent the banding. Am I correct?

2. Color Splotches: There is a scene where, after NV filtering, I see color splotches. I might be able to post a sample tonight. This occurs in a few frames only and, unless I view each frame individually, the eye can miss it. Is this a bug, a result of using the trial version?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Tue May 14, 2013 10:47 pm    Post subject: Reply with quote

1. Banding may be caused by the host application itself and/or the output codec. To verify that please replace NV with Gaussian Blur in that clip and check the results. It is quite likely that the banding is even stronger then.
Regarding NV Demo vs Pro and different bitdepth, the Pro can indeed work in higher precision than Demo. However, if the banding problem is caused by the host or codec then working in higher precision will likely not help anyway, because the problem is eslewhere. Please try the above test to verify that.

2. I don't think it is a bug or the result of using the Demo. It is most likely a result of incomplete filtration where some noise elements remained unfiltered for some reason. There may be many reasons for that and usually that can be solved by the corresponding adjustments of the filter settings and/or building a better noise profile. For example, if the color splotches are large in size then it may be necessary to enable the Very Low Freq option in NV filter settings (working in Advanced mode, available through menu Tools > Advanced mode).

Hope this helps,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group