Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

NeatVideo crashes

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
c manthey



Joined: 18 Mar 2013
Posts: 9

PostPosted: Sun Mar 31, 2013 8:53 pm    Post subject: NeatVideo crashes Reply with quote

Hi NeatVideo crashes all of sudden with After Effects when adjusting noise parameters.
a black and yellow box comes up:

GPU error at GeForce GTX 570 (0): Unknown error (999) in GPUCUDAApi::memcpyHtoDR ect(.)
GPU error at GeForce GTX 570 (0): Unknown error (999) in GPUCUDAApi::freeGPU(.)
Continuing processing using CPU only...

Anybody help? My old projects using NV won't even open.
thanks
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Mon Apr 01, 2013 8:29 am    Post subject: Reply with quote

That error message indicates a problem with GPU processing. Something happened in video driver or in video card itself (perhaps it was also used by another plug-in or AE itself and that caused the lack of resources).

Did it all actually crash (did AE close itself or did you have to kill it)?
Or you got that window with errors and AE continued to work (and NV continued to process using CPU)?

What happens if you open AE now, create a new project and add NV to it?
Please try to restart computer and check that again.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
c manthey



Joined: 18 Mar 2013
Posts: 9

PostPosted: Mon Apr 01, 2013 8:32 pm    Post subject: Reply with quote

NVTeam wrote:
Did it all actually crash (did AE close itself or did you have to kill it)?


I have to kill it. The box stays on top "continuing with CPU" but AE is really locked up and goes all white...


NVTeam wrote:
What happens if you open AE now, create a new project and add NV to it?


Everything goes ok until modifying or applying noise parameters inside of neat video. Then the box comes up again and same thing.

NVTeam wrote:
Please try to restart computer and check that again.


I did. A work-around was to use NeatVideo's CPU rendering option, but wouldn't that be slower? The graphics card seems ok with games and movies.

Fyi this happened right after installing Premiere Pro. I've since uninstalled PP, AE, and NeatVideo and re-installed AE and NeatVideo only with their latest versions. Problem remains. Do you think it's the graphics card?
Thanks for replying!
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Mon Apr 01, 2013 8:40 pm    Post subject: Reply with quote

Do you use multiprocessing in AE? Please check that in AE Preferences. That may also overload GPU resources.

Also, which version of video driver do you run?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
c manthey



Joined: 18 Mar 2013
Posts: 9

PostPosted: Mon Apr 01, 2013 11:56 pm    Post subject: Reply with quote

Just tried it with multiprocessing on and off.
Just updated to 314.22 (latest).
Still problem.
AE has been warning me about my disk cache. I have 11Gig free and After effects was using all 11. I changed to 7 but same thing.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Tue Apr 02, 2013 8:12 am    Post subject: Reply with quote

Was Multiprocessing ON when you first encountered the problem?

Please disable it and restart the computer.

Then open AE, go to NV, to its menu Tools > Preferences > Performance, click Optimize and then run the test. If you get any error messages please make a screenshot showing them and e-mail it to support [at] neatvideo.com. If there are no errors, please send the log from Optimize window to support [at] neatvideo.com.

Also, please download and install Neat Image standalone (64-bit) from this page, then (make sure AE is fully closed and) start Neat Image, go to menu Tools > Preferences > Performance, click Optimize and then run the test. Also please send us the results.

One more thing you can try: in NV Preferences, reduce the amount of GPU memory allowed to NV. And try to run Optimize again and if that works well then to use NV in your project too.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
c manthey



Joined: 18 Mar 2013
Posts: 9

PostPosted: Tue Apr 02, 2013 2:43 pm    Post subject: Reply with quote

Will do.
Back to top
View user's profile Send private message
c manthey



Joined: 18 Mar 2013
Posts: 9

PostPosted: Wed Apr 03, 2013 1:51 am    Post subject: Reply with quote

Screenshots sent thanks. Looks like same error with NeatImage (it used to work also)
Yes multiprocessing was on at first. Off the last couple days.
Reducing GPU memory in NV to 10 percent does not fix it but was worth a try.

c manthey
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group