Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Slower rendering in FCPX 10.0.6
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
garters



Joined: 18 May 2012
Posts: 7

PostPosted: Tue Nov 13, 2012 1:53 am    Post subject: Reply with quote

Thanks for the offer, but neither option suits me at this time. I like the new FCPX too much to go back, because it fixes some other niggles that used to frustrate me. I'll just put up with the slow "neat" rendering and leave the Mac on all night when I leave the office.

However it will be a good day when it is fixed.

Cheers
Back to top
View user's profile Send private message
valleo



Joined: 17 Aug 2011
Posts: 50

PostPosted: Tue Nov 13, 2012 2:26 pm    Post subject: Reply with quote

Maybe this is another bug of FCPX:
When I add the NV filter to a clip in the timeline, then the clip seems to show offset in time. Workaround for this is to apply the filter to the clip when open it in a timeline seperately.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Tue Nov 13, 2012 2:38 pm    Post subject: Reply with quote

We haven't seen such an effect yet, users have not reported that either. That is something new.

Is it always reproducible on your machine? Is it clip-specific or happens with any clip? Could you also clarify the workaround a bit more?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
valleo



Joined: 17 Aug 2011
Posts: 50

PostPosted: Tue Nov 13, 2012 3:11 pm    Post subject: Reply with quote

No, not everytime. At the moment I've got no footage to look at. It happended on a 50fps GoPro shot, retimed to 50% (for 25fps timeline usage). No issues on 25fps footage so far.
Back to top
View user's profile Send private message
tlbrownmusic



Joined: 15 Nov 2012
Posts: 1

PostPosted: Thu Nov 15, 2012 4:57 pm    Post subject: Same issue Reply with quote

Hi there so this might sound stupid. But I'm doing a music video to which i have some noise I need to eliminate. Is this bug causing the program not to filter at all? Im getting the same terminal error. "Error: Incorrect Input Data. Frame is not filtered." Does this mean its just not working at all right now?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Nov 15, 2012 5:10 pm    Post subject: Reply with quote

That means you have been hit by that known bug in FCPX 10.0.6.

Please contact support [at] neatvideo.com, we might have a workaround before Apple fixes FCPX.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
nav6785



Joined: 25 Oct 2012
Posts: 5

PostPosted: Thu Nov 22, 2012 1:10 pm    Post subject: Reply with quote

Is there any news on what Apple may do to correct the functionality of 3rd party plugins?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Nov 22, 2012 1:21 pm    Post subject: Reply with quote

No, they need to correct the functionality of FCPX itself. Also, the problem shows up not only with third-party plug-ins, it is possible to get the same issue even with some of Apple own filter plug-ins. Which is yet another indication that the bug is in FCPX itself.

Unfortunately we have no news from Apple so far. We know they work on the problem, but it is not clear when it is going to be solved.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
nav6785



Joined: 25 Oct 2012
Posts: 5

PostPosted: Thu Nov 22, 2012 4:29 pm    Post subject: Reply with quote

Apple are slipping!!! I'm shocked they'd release something that hasn't been thoroughly tested! Well thanks Vlad for keeping us up to scratch
Back to top
View user's profile Send private message
EmcFH



Joined: 17 Dec 2012
Posts: 1

PostPosted: Mon Dec 17, 2012 1:37 pm    Post subject: Reply with quote

I downloaded your plug-in this morning and have the same problem as mentionned in this post (message : error: inccorect input data. frame is not filtered). I also use FCP X 10.0.6.
Was any solution found to solve this ?
Fortunately, I still also have a FCP 7 on my workstation so I could enjoy your plug-in but that would be much more convenient to work "diretcly" in FCP X.
Any chance you (or Apple) fix this ?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Mon Dec 17, 2012 1:48 pm    Post subject: Reply with quote

I can see you have sent this message by e-mail and here. I will answer by e-mail.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
garters



Joined: 18 May 2012
Posts: 7

PostPosted: Sat Dec 29, 2012 3:04 am    Post subject: Reply with quote

I see that Apple have released FCP 10.0.7

Any change to the situation with Neat and it's speed under FCPX 10.0.6
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Sat Dec 29, 2012 8:29 am    Post subject: Reply with quote

10.0.7 has more serious issues than just speed. In many cases, 10.0.7 will produce artifacts / corrupted frames in rendered data, which makes it quite useless in production until the bugs are fixed by Apple.

At the least the final rendering makes little sense in such conditions. Perhaps it is okay to set up a project and do some regular editing in it, but not the final rendering because that may create bad frames in the output.

In short, I recommend to wait for 10.0.8 or use 10.0.5.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
simonpwood



Joined: 07 Jun 2012
Posts: 7

PostPosted: Mon Feb 11, 2013 8:31 am    Post subject: Reply with quote

Any updates from Apple with regards to this issue? Do Apple talk to plug-in developers?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Mon Feb 11, 2013 10:56 am    Post subject: Reply with quote

Apple guys say they thought they had a fix for that problem but then, they say, it turned out not to be a correct fix and so they are now continuing to work on that bug. As strange as it sounds, that is practically their words. We all are still waiting for that fix.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group