Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

No video when opening?

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
Ben Sherman



Joined: 21 Dec 2012
Posts: 2

PostPosted: Fri Dec 21, 2012 11:19 pm    Post subject: No video when opening? Reply with quote

I am running FCPX 10.0.7 and everytime that I try to open a clip into NV, no video comes up to edit. Is this a known problem with this update?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Sat Dec 22, 2012 12:46 pm    Post subject: Reply with quote

Do you use Neat Video as the first effect in the stack of effects or it is going under some other effect? FCPX 10.0.7 is known to not work properly in the latter case. Please move Neat Video to the top of the stack.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Ben Sherman



Joined: 21 Dec 2012
Posts: 2

PostPosted: Sat Dec 22, 2012 10:03 pm    Post subject: Reply with quote

That was the problem. Thank you for such a speedy response Smile
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group