Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Installed but unusable

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video
View previous topic :: View next topic  
Author Message
miketeel



Joined: 17 Nov 2012
Posts: 1

PostPosted: Sat Nov 17, 2012 10:52 pm    Post subject: Installed but unusable Reply with quote

i have installed v3 in FCP 10.0. and downloaded test clip. When I place the Neat Video Noise Filter on the clip the clip turns blue. The filter shows applied in the Inspector but there is no Options button nor any settings.

What have I missed.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Sat Nov 17, 2012 10:57 pm    Post subject: Reply with quote

Anything earlier than 10.0.4 will not work. 10.0 (10.0.0) will not. Please update FCPX to 10.0.4 or 10.0.5. I do not recommend 10.0.6, it is buggy.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group