Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Problem after Update to Neat Video 3.2 with Sony Vegas 11/12

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
sscheidegger



Joined: 07 Nov 2012
Posts: 6

PostPosted: Wed Nov 07, 2012 12:46 pm    Post subject: Problem after Update to Neat Video 3.2 with Sony Vegas 11/12 Reply with quote

Hi all

I have been using Neat Video 3.1 with Sony Vegas 11 for a while and everything worked perfectly well. Recently I updated to Neat Video 3.2. Now I have the following problem: If I open an old Vegas project (made earlier with Neat 3.1) and re-render it without changing any parameters, Neat Video destroys all the details. Apparently I need to open Neat and make a new noise profile before I get similar results as before. But still the result is only similar but not the same.

Is there a way to use the old noise profile? And if so, should the result then be exactly the same as with the old version of Neat? I have the impression that the result is slightly different, that there is maybe a little more sharpness/detail with the new version. Is this possible?

Thanks for any help!

Regards,
Stefan
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Nov 07, 2012 4:33 pm    Post subject: Reply with quote

In principle, v3.2 should produce the same results as v3.1 and updating the plug-in should not make any difference on the output of the render.
I recommend to re-install v3.1 and check if you get the original results that you expected or they are also different, just like in v3.2. Perhaps the difference is caused by some corruption in the project file. In that case, the results of both 3.1 and 3.2 will be the same now (and different than what you received in the past). If you need v3.1 for a test please contact support [at] neatvideo.com

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
sscheidegger



Joined: 07 Nov 2012
Posts: 6

PostPosted: Thu Nov 08, 2012 8:38 am    Post subject: Reply with quote

Hi Vlad,

thanks a lot, I tested again with the old version of Neat Video. However, I realized I was working with v3.0, not v3.1 before. So I acually updated from v3.0 to v3.2.

With the old version, everything still works fine. The result is as before. Can it be a problem with the update from 3.0 to 3.2?

Thanks again for your help,
Stefan
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Thu Nov 08, 2012 11:09 am    Post subject: Reply with quote

What I said about v3.1 vs v3.2 applies also to v3.0 vs v3.2.
Do you actually render the project/clip and check the output clip?
Or are you checking preview in Vegas?

Could you prepare a small test project with v3.0 and see if the problem is still reproducible if you update to v3.2? If it is, please send us the project for direct tests.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
sscheidegger



Joined: 07 Nov 2012
Posts: 6

PostPosted: Mon Nov 12, 2012 1:57 pm    Post subject: Reply with quote

I sent an email with a Sony Vegas project file to support at neatvideo.

Thanks for your help!
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Mon Nov 12, 2012 2:30 pm    Post subject: Reply with quote

Thank you. I will send you an e-mail now.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group