Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Image bug

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
jhprod



Joined: 17 Oct 2012
Posts: 1

PostPosted: Wed Oct 17, 2012 5:51 pm    Post subject: Image bug Reply with quote

Hello,

I'm using NeatVideo in AFX CS5 to denoise a few videos and can't solve the following issue:



On a 1 minute clip, I have this problem on 1 frame at 16", 32" and 51". I tried changing the plugin settings but it only moves the problem a few frames earlier of later.

It doesn't happen on all my videos, only on some of them.
Please help, Thanks

Regards
Jeremy
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Wed Oct 17, 2012 9:36 pm    Post subject: Reply with quote

Answered by e-mail. Please respond to the e-mail.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group