Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Ghosting & Blurring ?

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video
View previous topic :: View next topic  
Author Message
chmichael



Joined: 22 May 2006
Posts: 4

PostPosted: Wed Jun 07, 2006 10:49 am    Post subject: Ghosting & Blurring ? Reply with quote

Hello,
After applying neat video, i noticed that the video wass blur and it also it produced ghosts. Any suggestions ? (The source is a Sony Handycam with Video 8 tape)

Thank you
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Jun 07, 2006 2:10 pm    Post subject: Reply with quote

It is possible that the noise profile is not accurately describing the actual noise in that video. Could you provide a short sample together with the noise profile and filter preset you use? This would directly show what is causing the trouble.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
chmichael



Joined: 22 May 2006
Posts: 4

PostPosted: Thu Jun 08, 2006 4:06 pm    Post subject: Reply with quote

Hello,
I'll try to make a sample in the next days.

Thank you
Back to top
View user's profile Send private message
fenomeno83



Joined: 19 Jan 2007
Posts: 20

PostPosted: Fri Jan 19, 2007 5:53 pm    Post subject: Reply with quote

default settings brurred too much(problem is denoise on luminance)!these are very good settings:radius 2 frames,thresold 0%,adaptive filtration disabled,in configure crominance channels in noise reduction amount 100%,all rest 0%

Last edited by fenomeno83 on Sat Jan 20, 2007 12:38 am; edited 1 time in total
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Fri Jan 19, 2007 6:56 pm    Post subject: Reply with quote

fenomeno83 wrote:
default settings brurred too much(problem is denoise on luminance)!

Most likely cause: inaccurately built noise profile.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
fenomeno83



Joined: 19 Jan 2007
Posts: 20

PostPosted: Sat Jan 20, 2007 12:41 am    Post subject: Reply with quote

I try several analog video (with a lot or much noise)but luminance noise is bad ever!why don't put luminance 0% in default setting?(for me in bad!!).only crominance il good!!
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Sat Jan 20, 2007 12:46 am    Post subject: Reply with quote

You can easily save your own default filter preset with any settings that work for you.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group