Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

GPU acceleration with nvidia gtx480m
Goto page Previous  1, 2
 
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions
View previous topic :: View next topic  
Author Message
cmbrougham



Joined: 25 Jan 2012
Posts: 1

PostPosted: Wed Jan 25, 2012 7:49 pm    Post subject: Reply with quote

Hi,

I'm having much the same issue, though on an i7-930 workstation with a GTX480 w/ 1.5GB RAM. I get the Neat Video error log console pop-up, and while sometimes encoding continues, usually it fails with Premiere Pro's helpful "Error compiling movie" error message.

On occasion, I'll even get this when simply playing back in a sequence, not exporting. It is usually happening if I try to scrub through a sequence too quickly.

I've tried the suggested solution of disabling Pr's GPU acceleration for export, and that seemed to work--my export came out fine. However, it took a long time to render, so I'm wondering if there is a way to tweak NV to allow it to use the GPU as well as to let Pr use the GPU. The plug-in is otherwise awesome!

Thanks for any insight.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Wed Jan 25, 2012 7:58 pm    Post subject: Reply with quote

I have just replied to your e-mail.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
rudo_fr



Joined: 03 Jul 2010
Posts: 12

PostPosted: Thu Jan 26, 2012 4:19 pm    Post subject: Reply with quote

hi,
i'm surprising you have same problem than me with GTX480 (workstaion card).
i thought problems come only with gtx480m......

could you confirm me that please ?
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions All times are GMT
Goto page Previous  1, 2
Page 2 of 2

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group