Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Neat Video 2.6 & Virtualdub - x264vfw enconding issue

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
NeatOliver



Joined: 12 Feb 2007
Posts: 28

PostPosted: Wed Oct 12, 2011 3:37 am    Post subject: Neat Video 2.6 & Virtualdub - x264vfw enconding issue Reply with quote

Hello everyone,

I use Virtualdub 1.9.11, my favorite x264vfw encoder (Build Jun 15 2011) (win x32 version)
and of course NeatVideo 2.6 (win x32 version).

Here is my problem:
I have absolutely no filters expect Neat Video 2.6 . My x264 encoder settings are by default.
I just need to change the average bitrate of course, but that's all. Sometimes when I encode
my video, everything works fine, but sometimes the preview is frozen. Then the "Total Time estimated" rise up.
I must click on the abort button, I must wait few seconds and finally I got this Virtualdub message:

"Something appears to be stuck while trying to stop (thread deadblock). Abort the operation and exit program?"
... Shocked Question Exclamation

Then I click on the "OK" button. And of course, I lost everything and Virtualdub is closed... Crying or Very sad

Note: I also tried to open my video with "Ask for extended options after this dialog"
and in "General AVI options" I selected "Re-derive keyframe flags" just in case if my video was corrupted.
But Virtualdub find no errors. But I still got this error when NeatVideo is enabled.
But if I disable NeatVideo, guess what?... everything works fine.

So I really don't know what to do now... because I'm lost here.
Can you help me guys? Any suggestions? Embarassed
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Wed Oct 12, 2011 10:14 am    Post subject: Reply with quote

I recommend to try the following:
- try to encode using another codec, for a test; see if the deadlock occurs as well;
- try to adjust the settings of x264vfw, for example, the "virtualdub hack" option;
- if you can run the 64-bit versions of everything, try that for a test;

Please also check if it always gets stuck in the same part of the clip or not, and how often that generally happen.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group