Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Neat & CS5 dont really get along. - resolved

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
julius



Joined: 22 Feb 2010
Posts: 2

PostPosted: Tue May 11, 2010 6:56 pm    Post subject: Neat & CS5 dont really get along. - resolved Reply with quote

Hey guys,

Here we go I'll just list out some of the issues I've been having.

If neat is in a precomp and then neat is applied to the precomp the video renders in weird colors and the image flips back and fourth. Its an interesting effect but not exactly what I was going for. Wink

If neat is applied to a video then subtraction, intersect and other masks have no effect. (track mates and ADD masks still work).

If neat is applied to a video clip color finesse no longer works.

This is just our preliminary finding. I'll keep adding to the list as new issues are found.

Hopefully these issues get fixed in the near future as neat has become an integral part of our workflow. Welp, back to cs4 in the mean time.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Tue May 11, 2010 11:41 pm    Post subject: Reply with quote

Please contact support [at] neatvideo.com, we may be able to offer you a solution.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
rudo_fr



Joined: 03 Jul 2010
Posts: 12

PostPosted: Sat Jul 03, 2010 9:54 am    Post subject: Reply with quote

Hi,

i have same problems with CS5, what is solution ?

If neat is applied to a video clip, color finesse or level etc... no longer works.

thanks to give us an answer.

Rudo_fr
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Sat Jul 03, 2010 10:02 am    Post subject: Reply with quote

Please re-download and re-install the plug-in from the website. We updated it with a fix that should address the issue.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group