Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Demo water mark shows up in rendered footage

 
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions
View previous topic :: View next topic  
Author Message
skipp dill



Joined: 12 Jun 2010
Posts: 2

PostPosted: Sat Jun 12, 2010 12:50 pm    Post subject: Demo water mark shows up in rendered footage Reply with quote

I am using CS4 and Neat Pro (32b) for Windows. I don't see the demo water mark on the CS4 time line, however, after I render the clip in Encore (mpeg1) I get the vertical green lines and the water mark. Also, how do I remove the demo version folder from the CS4 video fx drop down?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Sat Jun 12, 2010 1:38 pm    Post subject: Reply with quote

Please send a screenshot of the problem to support [at] neatvideo.com
It may be something else, not Demo or Pro watermark.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group