Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

New user - question about clipping in R channel

 
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions
View previous topic :: View next topic  
Author Message
TabulaRasa



Joined: 02 Jun 2010
Posts: 1

PostPosted: Wed Jun 02, 2010 2:15 pm    Post subject: New user - question about clipping in R channel Reply with quote

Hello.

I'm a new user, and I'm taking footage that was original in HDV, converted to NeoScene codec.

I'm using YCrb 2x2 mode for noise reduction profile building and I get a "clipping in R channel" message on a lot of this footage (usually while selecting a totally blue section, like underwater footage).

Should I be selecting more diverse sections? Could something else be causing this? Thanks!
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> General questions All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group