Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Premiere Pro unable to render -- possible plug-ins issue?

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
jthi



Joined: 10 Jan 2010
Posts: 4

PostPosted: Wed Jan 13, 2010 12:46 am    Post subject: Premiere Pro unable to render -- possible plug-ins issue? Reply with quote

Hi. I've been unable to export/render my Premiere Pro (CS4) file, which gets choked up in Media Encoder.

My error message is:

"Encoding Failed
-----------------------------------------------------------------------------
Could not read from the source. Please check if it has moved or been deleted."

However it appears this might be an issue with the Plug Ins being in the wrong place in the system, according to many message board regarding this bug.

When I looked for my Neat Video plug in (I've got a licensed Pro version) it was showing up as a Soundbooth plug in.

Has anyone encountered this? Or my export/render problem in Media Encoder, from Premiere Pro?

Any luck fixing it? What did you do?
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2238

PostPosted: Wed Jan 13, 2010 11:42 am    Post subject: Reply with quote

Neat Video is a video filter, it cannot and should not show up as a soundbooth plug-in.

"Could not read from the source." indicates that Premiere/Encoder could not read the input clip. This may be caused by using an outdated video codec, perhaps because of an older/non-updated version of Premiere. Have you installed all recent updates to Premiere CS4?

If you still cannot resolve the problem, please provide a small test project that allows to reproduce the problem and describe the specific steps that should be taken (including setting all the encoding parameters) in order to get the error with this project. Once it is reproducable, we will most likely can identify the cause.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
jthi



Joined: 10 Jan 2010
Posts: 4

PostPosted: Mon Jan 18, 2010 7:08 pm    Post subject: Update Reply with quote

There are MANY fixes posted online, yet most are ways to work around the bug in a Windows system .... and so it took a very long time to finally get the programs to work for me, in Mac OS X.

I tried all sorts of uninstalls, clean sweeps, reinstalls, updates, codec add-ons, preferences trashing, repairs of permissions, etc.

The online fixes weren't useful until I got to several that suggested to disable XMP metadata settings in the Premiere Pro Preferences.

This seemed to be the only thing that worked for me, after many attempts. Of course, scrap your project and start over, in order for the changes to take effect. Reimport under new conditions after a restart of Premiere Pro.

Hope this information helps others, since some people might be dealing with these issues. I suspect that this issue also causes some people to have to play with the DynamicLink file (in Windows,) which Adobe addresses in its support online. Maybe Adobe CS4 is having some metadata linking problems that chokes up some functions once encoder tries to process the data, and can't locate files. My error messages usually told me that the encoding process had been interrupted by the user or that source files had been moved. Since none of these things had occurred, I had to find some fix for the systems over-detection of problems.

For me it was the XMP metadata settings, which had to be disabled in order to work in my Mac OSX 10.4.11 and 10.5.8 systems. Yet there is no such support offered for Mac, and no corresponding file folders to move in one's Mac OS X.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group