Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

problems with Neat on FCP

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video
View previous topic :: View next topic  
Author Message
Leonard



Joined: 13 Jul 2008
Posts: 15

PostPosted: Thu Jun 04, 2009 9:48 pm    Post subject: problems with Neat on FCP Reply with quote

I posted about problems with using NEAT to make a luma composite below. I'm having 2 more issues since then but I admit that I still haven't upgraded from 6.04 to 6.05. I'm trying to check with users first to make sure it is all stable.

1 - I suddenly now find that the window I open to adjusted the parameters is lodging itself on the upper left corner of my laptop screen ( I use a laptop with a Dell 2405) and the top and left side of the window are out side of the visible screen . Thus I can't get get to the menus on the top0 of the window which I need to adjust parameters, and I cabn't get my arrow onto the top of the window to pull it down.
I've had this problem before sometimes with a window that gets too big and I can't reach the lower left to pull it smaller, or the top of a window hides underneath the apple menus so i can't grab it.
This one has me frustrated though, Isn't there another way to move a window without grabbing it from the top?

2 - The other weird thing this has been doing is I set it to export HDV to Pro Res 422 walk away and when i come back I may find that even after the render has been completed the CPU is doing it again apparently over and over until I cancel the render window. The only way i figured this out was to look at my destination and was surprised to see it was already done while I had active render window on my running on my screen. It didn't seem to make more than one version but I had apparently extra render files (big ones ) on my hard disk.

is this a bug with 6.04 or this particular plug-in?

Thanks Lenny

Anyway
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Fri Jun 05, 2009 1:11 am    Post subject: Reply with quote

Please try to open the plug-in window while keeping the Cmd key pressed.

Regarding the second issue, please try to reproduce it and identify the steps necessary to reproduce it. We will then try to follow your steps and see what FCP is doing.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Using Neat Video All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group