Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Gridding artifact in solid areas

 
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues
View previous topic :: View next topic  
Author Message
Lugarimo



Joined: 09 Feb 2009
Posts: 106

PostPosted: Thu Apr 16, 2009 2:48 am    Post subject: Gridding artifact in solid areas Reply with quote

When denoising with NV, there's sometimes appears a grid in areas of no motion and solid color. Usually on areas with less or no noise. This isn't really a problem or annoying, just wanted to let you know if you weren't aware, because this might bug videophiles or companies who need their videos flawless.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Apr 16, 2009 6:49 am    Post subject: Reply with quote

Which version of NV is it (which host application)? Still Demo edition of NV, is that correct?

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
Lugarimo



Joined: 09 Feb 2009
Posts: 106

PostPosted: Thu Apr 16, 2009 3:55 pm    Post subject: Reply with quote

Yeah, with Virtualdub.
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Thu Apr 16, 2009 4:01 pm    Post subject: Reply with quote

I guess you use an older version. Please try the latest one. And also, non-Demo versions should be better too.

Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
DCP



Joined: 28 Mar 2008
Posts: 30

PostPosted: Mon May 18, 2009 3:58 pm    Post subject: Reply with quote

After doing some renders I too see this gridding pattern. Kind of looks like looking through a small screen door.

I have the latest versions of FCP, Quicktime, NV, OSX.

Todd
Back to top
View user's profile Send private message
DCP



Joined: 28 Mar 2008
Posts: 30

PostPosted: Mon May 18, 2009 4:54 pm    Post subject: Reply with quote

I've noticed that selecting the Adaptive Filtration helps a little with getting rid of the small grid pattern. Again, sometimes it's noticeable and other times not as much. I'll try compressing for DVD/Blu-Ray and see if I can notice it projected onto a big screen.

Todd
Back to top
View user's profile Send private message
NVTeam



Joined: 01 Sep 2005
Posts: 2237

PostPosted: Tue May 19, 2009 12:17 am    Post subject: Reply with quote

Could you send me a project allowing to reproduce the effect please? When we see it directly, we can determine what is causing it and find a solution.

Thank you,
Vlad
_________________
Neat Video team
noise reduction for video and photos
Back to top
View user's profile Send private message Visit poster's website
DCP



Joined: 28 Mar 2008
Posts: 30

PostPosted: Tue May 19, 2009 4:17 am    Post subject: Reply with quote

Hi NVTeam,

I'm still going to hold judgment on the gridding issue (which may not be an issue at all). We all know how Mac has a gamma issue and I want to be sure that there really is a problem first; I'll be compressing later this week and then I will see). Even though I'm using the Matrox MXO on a second ACD I'm not overly confident that WYSIWYG.

I will follow up with this. I am pleased to say that the results I'm getting with the Mac version are better than what I got with the PC version and then importing into Mac (which could actually be a codec issue when exporting out of Premiere with the DVCPRO HD codec). Fortunately I erased my Windows drive and re-NV'd my old clips.
Back to top
View user's profile Send private message
Lugarimo



Joined: 09 Feb 2009
Posts: 106

PostPosted: Tue May 19, 2009 7:10 am    Post subject: Reply with quote

Hi, I just wanna say that I no longer had this problem when I switched to the latest version, but it wasn't really annoying especially after compressing with a codec it became even less noticeable.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic    Neat Video community Forum Index -> Bugs, issues All times are GMT
Page 1 of 1

 
Jump to:  
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group