Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 50 matches
Neat Video community Forum Index
Author Message
  Topic: What aspect of Neat Video should be improved most?
valleo

Replies: 2
Views: 1404

PostForum: Improvements, new features   Posted: Fri Aug 25, 2017 9:43 am   Subject: What aspect of Neat Video should be improved most?
Most of the time working on clips I just need a quick solution to denoise because of time pressure. NV is able to do just fantastic results with a click on "Auto Profile". But what about pla ...
  Topic: What aspect of Neat Video should be improved most?
valleo

Replies: 2
Views: 1404

PostForum: Improvements, new features   Posted: Wed Jul 05, 2017 7:07 am   Subject: What aspect of Neat Video should be improved most?
The ability to remove fixed pattern noise via mask or painting.
And when I use DUST AND SCRATCH REMOVAL please add the ability to leave this from the global mix. So I can remove all dust and scratche ...
  Topic: DaVinci - Only 8 bits per channel provided
valleo

Replies: 10
Views: 3074

PostForum: Bugs, issues   Posted: Tue Apr 26, 2016 8:06 am   Subject: DaVinci - Only 8 bits per channel provided
Do you see that in Resolve Studio or in free Resolve?

Thank you,
Vlad

Answered that already via mail but for everybody to read here: Studio (Mac)
  Topic: DaVinci - Only 8 bits per channel provided
valleo

Replies: 10
Views: 3074

PostForum: Bugs, issues   Posted: Sat Apr 23, 2016 7:41 am   Subject: DaVinci - Only 8 bits per channel provided
I've send you an email with my project and footage. But here is a video that explains the problem:

https://youtu.be/PtM3XSygHmc

I've used all the standard settings for a new project, all I've ch ...
  Topic: DaVinci - Only 8 bits per channel provided
valleo

Replies: 10
Views: 3074

PostForum: Bugs, issues   Posted: Fri Apr 22, 2016 7:17 am   Subject: DaVinci - Only 8 bits per channel provided
In our beta version, Resolve does send 32-bit data to Neat Video. Cannot reproduce 8-bit so far.

Vlad

That's weird...
Can I send you my project?
  Topic: DaVinci - Only 8 bits per channel provided
valleo

Replies: 10
Views: 3074

PostForum: Bugs, issues   Posted: Wed Apr 20, 2016 5:22 am   Subject: DaVinci - Only 8 bits per channel provided
When I apply NV to a clip I only get 8 bits per channel. There is no way for getting 32 bits per channel.

Or do I have to change some color management stuff inside DaVinci?

I have the latest ver ...
  Topic: DaVinci 12.5 - No frame provided!
valleo

Replies: 1
Views: 1524

PostForum: Bugs, issues   Posted: Wed Apr 20, 2016 5:15 am   Subject: DaVinci 12.5 - No frame provided!
Hello, I'm very glad to say that finally Neat Videos temporal filtering works in DaVinci 12.5 but I have some issues when building a noise profile for my clip.
Every time I apply NV to a node (in thi ...
  Topic: Nuke 4.1 OFX DaVinci does not reset settings
valleo

Replies: 4
Views: 1987

PostForum: Bugs, issues   Posted: Mon Jan 04, 2016 11:24 am   Subject: Nuke 4.1 OFX DaVinci does not reset settings
Please update to Neat Video 4.1.1 and check if the problem is still present.

Thank you,
Vlad

SOLVED, Thank you.
  Topic: Nuke 4.1 OFX DaVinci does not render correctly
valleo

Replies: 6
Views: 3019

PostForum: Bugs, issues   Posted: Thu Dec 10, 2015 10:11 am   Subject: Nuke 4.1 OFX DaVinci does not render correctly
Where can I send it?

UPDATE: I've made some really small tests using ProRes422HQ and RAW material from my BM4K and realized, that the solarization artifacts came from my M31 LUT applied to the foot ...
  Topic: Nuke 4.1 OFX DaVinci does not render correctly
valleo

Replies: 6
Views: 3019

PostForum: Bugs, issues   Posted: Wed Dec 09, 2015 12:31 pm   Subject: Nuke 4.1 OFX DaVinci does not render correctly
I saw that, yes. I already posted it on Blackmagics Forum, maybe someone will answer. Very odd that problem!
But is it also a Blackmagic problem when rendering that solarization artifacts to the vide ...
  Topic: Nuke 4.1 OFX DaVinci does not render correctly
valleo

Replies: 6
Views: 3019

PostForum: Bugs, issues   Posted: Wed Dec 09, 2015 11:30 am   Subject: Nuke 4.1 OFX DaVinci does not render correctly
Another good example can be seen in the following image:

http://www.filmprinzip.de/forum_images/nvgb2.jpg

Look at the left end of her hair.
  Topic: Nuke 4.1 OFX DaVinci does not render correctly
valleo

Replies: 6
Views: 3019

PostForum: Bugs, issues   Posted: Wed Dec 09, 2015 10:59 am   Subject: Nuke 4.1 OFX DaVinci does not render correctly
Hello,

I observed this as a bug.

When I apply NV to a clip and build a very good profile (output should be really clean) the image isn't the same in DaVincis viewer.

http://www.filmprinzip.de ...
  Topic: Nuke 4.1 OFX DaVinci does not reset settings
valleo

Replies: 4
Views: 1987

PostForum: Bugs, issues   Posted: Wed Dec 09, 2015 9:50 am   Subject: Nuke 4.1 OFX DaVinci does not reset settings
Hello. When I apply NV in DaVinci for the first time, no profile or setting is generated (normal). But when I re-apply NV on another clip in my timeline, the filter does not reset the profile I used b ...
  Topic: Weird FULLSCREEN behavior
valleo

Replies: 1
Views: 1103

PostForum: Bugs, issues   Posted: Thu Dec 03, 2015 10:09 am   Subject: Weird FULLSCREEN behavior
Hi, there is something weird going on when I open up NV 4.1 in any FCPX or Motion in fullscreen. The screen slides to the left and I just see a blank screen.
So I have to go back to see both, FCPX an ...
  Topic: "Optimize Settings" in Neat Video 4.1 crashes
valleo

Replies: 3
Views: 1767

PostForum: Bugs, issues   Posted: Wed Dec 02, 2015 1:03 pm   Subject: "Optimize Settings" in Neat Video 4.1 crashes
Hello, I have the latest Version of NV installed 4.1 and when I hit "Optimize Settings" in the Performance Tab, nothing happens, but then Motion crashes.

I have the latest version of Moti ...
 
Page 1 of 4 Goto page 1, 2, 3, 4  Next
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group