Neat Video community Forum Index
www.neatvideo.com
Neat Video community
support - help - questions and answers - sharing experience and opinions - feedback - suggestions - backup contact
 
 FAQFAQ   SearchSearch   MemberlistMemberlist   UsergroupsUsergroups   RegisterRegister 
 ProfileProfile   Log in to check your private messagesLog in to check your private messages   Log inLog in 

Search found 10 matches
Neat Video community Forum Index
Author Message
  Topic: Help...Building noise profiles...NEVER WORKS! :(
NV_Fan

Replies: 17
Views: 6866

PostForum: Using Neat Video   Posted: Thu May 12, 2016 1:18 am   Subject: Help...Building noise profiles...NEVER WORKS! :(
Hi NVTeam,

Sorry for my late reply.

After analyzing all of our conversations, would you be willing to have open ears and allow me to contribute ideas into possibly creating a new tool specifical ...
  Topic: Help...Building noise profiles...NEVER WORKS! :(
NV_Fan

Replies: 17
Views: 6866

PostForum: Using Neat Video   Posted: Sun Apr 24, 2016 5:32 pm   Subject: Help...Building noise profiles...NEVER WORKS! :(
Theoretically yes, anything that is black and white at a properly exposed shot on ISO1600 should have the same levels.
  Topic: Help...Building noise profiles...NEVER WORKS! :(
NV_Fan

Replies: 17
Views: 6866

PostForum: Using Neat Video   Posted: Sun Apr 24, 2016 2:20 am   Subject: Help...Building noise profiles...NEVER WORKS! :(
Sorry for bringing this up again, but I am still having trouble in obtain very good profiles with a nice curve in the noise profile equalizer.

From your previous comment black patch in the table s ...
  Topic: Help...Building noise profiles...NEVER WORKS! :(
NV_Fan

Replies: 17
Views: 6866

PostForum: Using Neat Video   Posted: Sat Mar 26, 2016 3:19 am   Subject: Help...Building noise profiles...NEVER WORKS! :(
I can completely assure you, whenever I'm shooting the calibration targets, the blacks are almost always back and the whites are white, this is attributed to the white balancing and exposure, of cours ...
  Topic: Help...Building noise profiles...NEVER WORKS! :(
NV_Fan

Replies: 17
Views: 6866

PostForum: Using Neat Video   Posted: Tue Mar 22, 2016 5:14 am   Subject: Help...Building noise profiles...NEVER WORKS! :(
I find this a bit strange then, because when I do Auto Profile and then Manual profiling it gives me different results from the automatic process. But nevertheless I've done both combinations.

I fi ...
  Topic: Help...Building noise profiles...NEVER WORKS! :(
NV_Fan

Replies: 17
Views: 6866

PostForum: Using Neat Video   Posted: Mon Mar 21, 2016 8:05 pm   Subject: Help...Building noise profiles...NEVER WORKS! :(
I of course open it in Neat Video and I do Auto Profiling on the center/large square, which I then go and do Manual Profiling on each square.

When I do this, it some or many times selects the same ...
  Topic: Help...Building noise profiles...NEVER WORKS! :(
NV_Fan

Replies: 17
Views: 6866

PostForum: Using Neat Video   Posted: Mon Mar 21, 2016 6:27 pm   Subject: Help...Building noise profiles...NEVER WORKS! :(
I can assure you that the blacks and white in the scene or chart were of black and white, every time an exposure changes (ISO) and with the ND filter to compensate the amount of light, a white balance ...
  Topic: Help...Building noise profiles...NEVER WORKS! :(
NV_Fan

Replies: 17
Views: 6866

PostForum: Using Neat Video   Posted: Sun Mar 20, 2016 11:20 pm   Subject: Help...Building noise profiles...NEVER WORKS! :(
Hi Vlad,

Thanks for the reply and apologizes for my late response.

Even as what you've said, there has been a time were I have shot the calibration target during a scene and once again it still ...
  Topic: Help...Building noise profiles...NEVER WORKS! :(
NV_Fan

Replies: 17
Views: 6866

PostForum: Using Neat Video   Posted: Tue Mar 15, 2016 1:20 am   Subject: Help...Building noise profiles...NEVER WORKS! :(
Hi guys, how are you all doing?

I'm going to try and keep this concise but I have downloaded and carefully printed the calibration targets onto a nice white thick paper and proceeded many times wit ...
  Topic: "Shimmering/Jittery/Wavy" artifacts when filtering
NV_Fan

Replies: 1
Views: 2564

PostForum: Bugs, issues   Posted: Thu Oct 02, 2014 3:03 am   Subject: "Shimmering/Jittery/Wavy" artifacts when filtering
Hi everyone, I'm new here!

I don't know if this is the right place to post this but as you probably all know, we all love Neat Video, I have been using it more a very very long time and is indeed ...
 
Page 1 of 1
All times are GMT
Jump to:  


Powered by phpBB © 2001, 2005 phpBB Group